AZURE - West Europe (Netherlands): MI-20210607
Incident Report for Snowflake
Postmortem

Dear Customer,
Snowflake Engineering has completed the postmortem of this service incident. A detailed Root Cause Analysis is made available on the Snowflake Community site.

https://community.snowflake.com/s/article/MI-20210607

We apologize for the service incident and the impact on your applications.

If you have any questions or difficulty accessing the Snowflake community site, please send feedback by submitting a support case or calling Snowflake Technical Support.

Thank you,
Snowflake Support

Posted Jun 15, 2021 - 16:57 PDT

Resolved
The Service Incident is now closed.

A Root Cause Analysis (RCA) will be posted within the next seven business days.

We apologize for the inconvenience caused by this incident.

If you have any questions or experience any related issues, please open a support case via the Snowflake Community Site.
Posted Jun 07, 2021 - 06:42 PDT
Monitoring
We applied a fix to resolve the issue.

Symptom(s): Various query failures across the platform
Incident Start Time: 04:15 PT June 07, 2021
Incident End Time: 05:35 PT June 07, 2021

We are now monitoring the system for any further recurrence of the problem. We will remain in this state for 60 minutes.

If you have any questions or experience any related issues, please open a support case via the Snowflake Community Site.
Posted Jun 07, 2021 - 05:45 PDT
Update
We are continuing to investigate the issue with Snowflake services.

Symptom(s): Intermittent query failures
Incident Start Time: 04:15 PT June 07, 2021

Customer Action:
No action expected at the moment

We will provide more information on the problem investigation status as soon as we have identified the problem or provide an update within 30 minutes.
Posted Jun 07, 2021 - 05:15 PDT
Investigating
We are investigating an issue with one of the Snowflake services.

Symptom(s): Intermittent query failures
Incident Start Time: 04:15 PT June 07, 2021

We will provide more information on the problem investigation status as soon as we have identified the problem or provide an update within 30 minutes.
Posted Jun 07, 2021 - 05:06 PDT
This incident affected: AZURE - West Europe (Netherlands) (Snowflake Data Warehouse (Database)).