AWS - US East (N. Virginia): INC0113660
Incident Report for Snowflake
Postmortem

Snowflake Engineering has completed the postmortem of this service incident. A detailed Root Cause Analysis (RCA) is available on the Snowflake Community site:
https://community.snowflake.com/s/article/INC0113660

Posted Aug 23, 2024 - 17:37 PDT

Resolved
Current status: We've applied remediation action for the identified issue and confirmed that service health metrics have returned to normal after restarting the affected components. We're continuing to closely monitor the environment while we further investigate the underlying root cause with our cloud provider, and we'll provide a preliminary summary of our root cause investigation within two business days. If you experience additional issues or have questions, please open a support case via Snowflake Community.

Customer experience: Customers hosted in the specified regions may have been unable to access or use Snowflake services and features using Snowsight.

Incident start time: 19:34 UTC August 08, 2024
Incident end time: 21:27 UTC August 08, 2024

Preliminary root cause: Our engineering team is collaborating with the Cloud Service Provider to address a stalled process that would have eventually led to the issues experienced by Snowsight users.

A root cause analysis (RCA) document will be published within seven business days.
Posted Aug 08, 2024 - 16:43 PDT
Monitoring
Current status: We've implemented the fix for this issue, and we'll continue to monitor the environment until we're confident all services are functioning properly.

Customer experience: Customers hosted in the specified regions may have been unable to access or use Snowflake services and features using Snowsight.

Incident start time: 19:34 UTC August 08, 2024
Incident end time: 21:27 UTC August 08, 2024

Preliminary root cause: Our preliminary investigation identified that a logging mechanism was experiencing unexpected behavior, which resulted in high resource utilization on the storage infrastructure responsible for managing access requests for Snowsight.
Posted Aug 08, 2024 - 15:05 PDT
Update
Current status: We've implemented a fix and have observed that some customers are experiencing relief. However, we're continuing to investigate to ensure our mitigation strategy is effective. We'll provide another update within 30 minutes.

Customer experience: Customers hosted in the specified regions may be unable to access or use Snowflake services and features using Snowsight.

Incident start time: 19:34 UTC August 08, 2024
Posted Aug 08, 2024 - 14:36 PDT
Update
Current status: We've identified an issue affecting the database infrastructure supporting Snowsight and are preparing a mitigation to restore service. We'll provide another update within 30 minutes.

Customer experience: Customers hosted in the specified regions may be unable to access or use Snowflake services and features using Snowsight.

Incident start time: 19:34 UTC August 08, 2024
Posted Aug 08, 2024 - 14:09 PDT
Investigating
Current status: We're investigating an issue with Snowflake Data Cloud. We'll provide an update within 60 minutes.

Customer experience: Customers hosted in the specified regions may be unable to access or use Snowflake services and features using Snowsight.

Incident start time: 19:34 UTC August 08, 2024
Posted Aug 08, 2024 - 13:05 PDT
This incident affected: AWS - US East (N. Virginia) (Snowsight).