AZURE - US East 2 (Virginia): SI-20201105
Incident Report for Snowflake
Postmortem

Dear Customer,

Snowflake Engineering has completed the postmortem of this service incident. A detailed Root Cause Analysis is made available on the Snowflake Community site.

https://community.snowflake.com/s/article/SI-20201105

We apologize for the service incident and the impact on your applications.

If you have any questions or difficulty accessing the Snowflake community site, please send feedback by submitting a support case via the Snowflake Community Site.

Thank you,

Snowflake Support

Posted Nov 20, 2020 - 16:58 PST

Resolved
The Service Incident is now closed.

A Root Cause Analysis (RCA) will be posted within the next seven business days.

We apologize for the inconvenience caused by this incident.

If you have any questions or experience any related issues, please open a support case via the Snowflake Community Site.
Posted Nov 05, 2020 - 10:32 PST
Update
We are now monitoring the system for any further recurrence of the problem. We will remain in this state for 60 minutes.

If you have any questions or experience any related issues, please open a support case via the Snowflake Community Site.
Posted Nov 05, 2020 - 10:32 PST
Monitoring
We applied a fix to resolve the issue.

Symptom(s): Query Error, Connection failure
Incident Start Time: 04:10 PT November 05, 2020
Incident End Time: 07:47 PT November 05, 2020

We are now monitoring the system for any further recurrence of the problem. We will remain in this state for 60 minutes.
If you have any questions or experience any related issues, please open a support case via the Snowflake Community Site.
Posted Nov 05, 2020 - 08:11 PST
Update
We are continuing to work towards the resolution of the issue with Snowflake services.

Symptom(s): Query Error, Connection failure
Incident Start Time: 04:10 PT November 05, 2020

We will update the status as soon as the issue is resolved or provide an update within 30 minutes.
Posted Nov 05, 2020 - 07:45 PST
Identified
We have identified the problem with the Snowflake Service that is causing the following symptom:

Symptom(s): Query Error, Connection failure
Incident Start Time: 04:10 PT November 05, 2020

We are working on mitigating the problem. We will update the status as soon as the issue is resolved or provide an update within 30 minutes
Posted Nov 05, 2020 - 07:14 PST
This incident affected: AZURE - US East 2 (Virginia) (Snowflake Data Warehouse (Database)).