GCP - Europe West 4 (Eemshaven): INC0099532
Incident Report for Snowflake
Postmortem

Snowflake Engineering has completed the postmortem of this service incident. A detailed Root Cause Analysis (RCA) is available on the Snowflake Community site:
https://community.snowflake.com/s/article/INC0099532

Posted Jan 15, 2024 - 05:45 PST

Resolved
Current status: We've implemented the fix for this issue and monitored the environment to confirm that service was restored. If you experience additional issues or have questions, please open a support case via Snowflake Community.
Customer experience: Customers hosted in the specified regions may have been unable to access or use Snowflake services and features using Snowsight.
Incident start time: 07:32 UTC January 05, 2024
Incident end time: 08:40 UTC January 05, 2024
Preliminary root cause: A change in the networking configuration inadvertently caused Snowsight to become unavailable.
A root cause analysis (RCA) document will be published within seven business days.
Posted Jan 05, 2024 - 01:28 PST
Monitoring
Current status: We've implemented the fix for this issue, and we'll continue to monitor the environment until we're confident all services are functioning properly.
Customer experience: Customers hosted in the specified regions may have been unable to access or use Snowflake services and features using Snowsight.
Incident start time: 07:32 UTC January 05, 2024
Incident end time: 08:40 UTC January 05, 2024
Preliminary root cause: A change in the networking configuration inadvertently caused Snowsight to become unavailable.
Posted Jan 05, 2024 - 01:08 PST
Investigating
Current status: We're investigating an issue with Snowflake Data Cloud. We'll provide an update within 60 minutes.
Customer experience: Customers hosted in the specified regions may be unable to access or use Snowflake services and features using Snowsight.
Incident start time: 07:32 UTC January 05, 2024
Posted Jan 05, 2024 - 00:30 PST
This incident affected: GCP - Europe West 4 (Eemshaven) (Snowsight).