AWS - Europe (Ireland): INC0108983
Incident Report for Snowflake
Postmortem

Snowflake Engineering has completed the postmortem of this service incident. A detailed Root Cause Analysis (RCA) is available on the Snowflake Community site:
https://community.snowflake.com/s/article/INC0108983

Posted Jun 05, 2024 - 08:25 PDT

Resolved
Current status: We've implemented the fix for this issue and monitored the environment to confirm that service was restored. If you experience additional issues or have questions, please open a support case via Snowflake Community.
Customer experience: Customers hosted in the specified regions may have experienced delays while attempting to execute queries. Affected customers might have encountered query failures.
Incident start time: 16:16 UTC May 24, 2024
Incident end time: 18:20 UTC May 24, 2024
Preliminary root cause: The preliminary investigation points to an issue within a single node of the infrastructure responsible for the Warehouse Scheduling Service.
A root cause analysis (RCA) document will be published within seven business days.
Posted May 24, 2024 - 12:35 PDT
Monitoring
Current status: We've implemented the fix for this issue, and we'll continue to monitor the environment until we're confident all services are functioning properly.
Customer experience: Customers hosted in the specified regions may have experienced delays while attempting to execute queries. Affected customers might have encountered query failures.
Incident start time: 16:16 UTC May 24, 2024
Incident end time: 18:20 UTC May 24, 2024
Preliminary root cause: The preliminary investigation points to an issue within a single node of the infrastructure responsible for the Warehouse Scheduling Service.
Posted May 24, 2024 - 12:09 PDT
Investigating
Current status: We've confirmed that this issue impacts service, and we're continuing to investigate to determine the source of the issue. We'll provide another update within 60 minutes.
Customer experience: Customers hosted in the specified regions may experience delays while attempting to execute queries. Affected customers may encounter query failures.
Incident start time: 17:12 UTC May 24, 2024
Posted May 24, 2024 - 11:28 PDT
This incident affected: AWS - Europe (Ireland) (Snowflake Data Warehouse (Database)).