AWS - Europe (Ireland): MI-20220603
Incident Report for Snowflake
Postmortem

Dear Customer,

Snowflake Engineering has completed the postmortem of this service incident. A detailed Root Cause Analysis (RCA) is available on the Snowflake Community site.

https://community.snowflake.com/s/article/MI-20220603

We apologize for the service incident and the impact on your applications.

If you have any questions or difficulty accessing the Snowflake community site, please send feedback by submitting a support case or calling Snowflake Technical Support.

Posted Jun 10, 2022 - 06:09 PDT

Resolved
Current status: We've implemented the fix for this issue and monitored the environment to confirm that service was restored. If you experience additional issues or have questions, please open a support case via Snowflake Community.

Customer experience: Customers hosted in the specified regions may have been unable to resume virtual warehouses.

Incident start time: 23:00 PT June 02, 2022

Incident end time: 02:11 PT June 03, 2022

A root cause analysis (RCA) document will be published within seven business days.
Posted Jun 03, 2022 - 02:16 PDT
Identified
Current status: We've identified the source of the issue, and we're developing and implementing a fix to restore service. We'll provide another update within 60 minutes.

Customer experience: Customers hosted in the specified regions may be unable to resume virtual warehouses.

Incident start time: 23:00 PT June 02, 2022
Posted Jun 03, 2022 - 02:10 PDT
Investigating
Current status: We're investigating an issue with Snowflake Data Warehouse (Database). We'll provide an update within 60 minutes.

Incident start time: 23:00 PT June 02, 2022
Posted Jun 03, 2022 - 01:48 PDT
This incident affected: AWS - Europe (Ireland) (Snowflake Data Warehouse (Database)).