AWS - Europe (Frankfurt): MI-20220322
Incident Report for Snowflake
Postmortem

Dear Customer,

Snowflake Engineering has completed the postmortem of this major incident. A detailed Root Cause Analysis is made available on the Snowflake Community site.

https://community.snowflake.com/s/article/MI-20220322

We apologize for the major incident and the impact on your applications.

If you have any questions or difficulty accessing the Snowflake community site, please send feedback by submitting a support case or calling Snowflake Technical Support.

Thank you,

Snowflake Support

Posted Mar 30, 2022 - 08:31 PDT

Resolved
Current status: We've implemented the fix for this issue and monitored the environment to confirm that service was restored. If you experience additional issues or have questions, please open a support case via Snowflake Community.

Customer experience: Customers hosted in the specified regions were unable to access or use Snowflake services and features.

Incident start time: 08:52 PT March 22, 2022

Incident end time: 09:31 PT March 22, 2022

A root cause analysis (RCA) document will be published within seven business days.
Posted Mar 22, 2022 - 11:02 PDT
Monitoring
Current status: We've implemented the fix for this issue, and we'll continue to monitor the environment until we're confident all services are functioning properly.

Customer experience: Customers hosted in the specified regions were unable to access or use Snowflake services and features.

Incident start time: 08:52 PT March 22, 2022

Incident end time: 09:31 PT March 22, 2022
Posted Mar 22, 2022 - 10:24 PDT
Identified
Current status: We've identified the source of the issue, and we're developing and implementing a fix to restore service. We'll provide another update within 60 minutes.

Customer experience: Customers hosted in the specified regions may be unable to access or use Snowflake services and features.

Incident start time: 08:52 PT March 22, 2022
Posted Mar 22, 2022 - 09:31 PDT
Update
Current status: We're continuing to investigate the issue with Snowflake Data Warehouse (Database), Snowpipe (Data Ingestion), Replication and Snowflake New UI (Web). We'll provide another update within 60 minutes.

Customer experience: Customers hosted in the specified regions may be unable to access or use Snowflake services and features.

Incident start time: 08:52 PT March 22, 2022
Posted Mar 22, 2022 - 09:12 PDT
Investigating
Current status: We're investigating a potential issue with Snowflake Data Warehouse (Database). We'll provide an update within 60 minutes or remove this message if we determine that there is no service issue.
Posted Mar 22, 2022 - 09:07 PDT
This incident affected: AWS - Europe (Frankfurt) (Snowflake Data Warehouse (Database), Snowpipe (Data Ingestion), Replication, Snowsight).