AWS - US East (N.Virginia): MI-20210818
Incident Report for Snowflake
Postmortem

Dear Customer,

Snowflake Engineering has completed the postmortem of this service incident. A detailed Root Cause Analysis is made available on the Snowflake Community site.

https://community.snowflake.com/s/article/MI-20210818

We apologize for the service incident and the impact on your applications.

If you have any questions or difficulty accessing the Snowflake community site, please send feedback by submitting a support case or calling Snowflake Technical Support.

Thank you,
Snowflake Support

Posted Aug 25, 2021 - 14:15 PDT

Resolved
The Service Incident is now closed.

A Root Cause Analysis (RCA) will be posted within the next seven business days.

We apologize for the inconvenience caused by this incident.

If you have any questions or experience any related issues, please open a support case via the Snowflake Community Site.
Posted Aug 18, 2021 - 16:29 PDT
Monitoring
We applied a fix to resolve the issue.

Customer Action:
Warehouses that were suspended can now be resumed.

Symptom(s): Warehouses queueing
Incident Start Time: 08:29 PT August 18, 2021
Incident End Time: 15:26 PT August 18, 2021

We are now monitoring the system for any further recurrence of the problem. We will remain in this state for 60 minutes.

If you have any questions or experience any related issues, please open a support case via the Snowflake Community Site.
Posted Aug 18, 2021 - 15:30 PDT
Update
Snowflake engineering is addressing a compute capacity issue.

Update:
We are continuing the effort of making servers available for warehouses. Starting to see progress with warehouses stuck in the resuming state being picked up by servers in the free pool. We are working on getting the servers that are stuck in provisioning into the free pool and mitigating queries queued on warehouse repair. The queries per second in the region is increasing.

Customer Action:
None

Symptom(s): Warehouses queueing
Incident Start Time: 08:29 PT August 18, 2021

We are working on mitigating the problem. We will update the status as soon as the issue is resolved or provide an update within 60 minutes.
Posted Aug 18, 2021 - 14:57 PDT
Update
Snowflake Engineering continues to address a compute capacity issue.

Customer Action:
None

Symptom(s): Warehouses queueing, replication issues.
Incident Start Time: 08:29 PT August 18, 2021

We are working on mitigating the problem. We will update the status as soon as the issue is resolved or provide an update within 60 minutes.
Posted Aug 18, 2021 - 13:37 PDT
Update
Snowflake Engineering continues to address a compute capacity issue.

Customer Action:
None

Symptom(s): Warehouses queueing, replication issues.
Incident Start Time: 08:29 PT August 18, 2021

We are working on mitigating the problem. We will update the status as soon as the issue is resolved or provide an update within 60 minutes.
Posted Aug 18, 2021 - 12:38 PDT
Update
Snowflake Engineering continues to address a compute capacity issue.

Customer Action:
None

Symptom(s): Warehouses queueing, replication issues.
Incident Start Time: 08:29 PT August 18, 2021

We are working on mitigating the problem. We will update the status as soon as the issue is resolved or provide an update within 60 minutes.
Posted Aug 18, 2021 - 11:41 PDT
Update
Snowflake Engineering continues to address a compute capacity issue.

Customer Action:
None

Symptom(s): Warehouses queueing, replication issues.
Incident Start Time: 08:29 PT August 18, 2021

We are working on mitigating the problem. We will update the status as soon as the issue is resolved or provide an update within 60 minutes.
Posted Aug 18, 2021 - 10:42 PDT
Update
Snowflake Engineering is addressing a compute capacity issue.

Customer Action:
None

Symptom(s): Warehouses queueing
Incident Start Time: 08:29 PT August 18, 2021

We are working on mitigating the problem. We will update the status as soon as the issue is resolved or provide an update within 60 minutes.
Posted Aug 18, 2021 - 10:14 PDT
Identified
We have identified the problem with the Snowflake Service that is causing the following symptom(s):

Symptom(s): Warehouses queueing
Incident Start Time: 08:29 PT August 18, 2021

We are working on mitigating the problem.

We will update the status as soon as the issue is resolved or provide an update within 30 minutes.
Posted Aug 18, 2021 - 09:44 PDT
Investigating
We are investigating an issue with one of the Snowflake services.

Symptom(s): Warehouses queueing
Incident Start Time: 08:29 PT August 18, 2021

We will provide more information on the problem investigation status as soon as we have identified the problem or provide an update within 30 minutes.
Posted Aug 18, 2021 - 09:26 PDT
This incident affected: AWS - US East (N. Virginia) (Snowflake Data Warehouse (Database), Replication).