3 Deployments Affected: INC0111469
Incident Report for Snowflake
Resolved
Current status: We've implemented the fix for this issue and monitored the environment to confirm that service was restored. If you experience additional issues or have questions, please open a support case via Snowflake Community.
Customer experience: Customers hosted in the specified regions may have been unable to access or use Snowflake services and features using Snowsight.
Incident start time: 20:04 UTC July 09, 2024
Incident end time: 01:51 UTC July 10, 2024
Preliminary root cause: An update intended to help customers manage access to their network resources more effectively inadvertently caused an unexpected service interruption for some customers.
A root cause analysis (RCA) document will be published within seven business days.
Posted Jul 09, 2024 - 20:17 PDT
Identified
Current status: We're temporarily reverting Snowflake software to its previous release to provide continued service pending remediation of the current version. We'll provide another update within 2 hours.
Customer experience: Customers hosted in the specified regions may be unable to access or use Snowflake services and features using Snowsight.
Incident start time: 20:04 UTC July 09, 2024
Posted Jul 09, 2024 - 18:56 PDT
Investigating
Current status: We've confirmed that this issue impacts service, and we're continuing to investigate to determine the source of the issue. We'll provide another update within 60 minutes.
Customer experience: Customers hosted in the specified regions may be unable to access or use Snowflake services and features using Snowsight.
Posted Jul 09, 2024 - 17:59 PDT
This incident affected: AWS - US East (N. Virginia) (Snowsight), GCP - Europe West 4 (Eemshaven) (Snowsight), and AWS - US West (Oregon) (Snowsight).