AZURE - West Europe (Netherlands): MI-20220104
Incident Report for Snowflake
Postmortem

Dear Customer,

Snowflake Engineering has completed the postmortem of this major incident. A detailed Root Cause Analysis is made available on the Snowflake Community site.

https://community.snowflake.com/s/article/MI-20220104

We apologise for the major incident and the impact on your applications.

If you have any questions or difficulty accessing the Snowflake community site, please send feedback by submitting a support case or calling Snowflake Technical Support.

Thank you,

Snowflake Support

Posted Jan 13, 2022 - 02:43 PST

Resolved
The Service Incident is now closed.

A Root Cause Analysis (RCA) will be posted within the next seven business days.

We apologize for the inconvenience caused by this incident.

If you have any questions or experience any related issues, please open a support case via the Snowflake Community Site.
Posted Jan 04, 2022 - 06:16 PST
Monitoring
We applied a fix to resolve the issue.

Symptom(s): Snowsight is not available
Incident Start Time: 03:30 PT January 04, 2022
Incident End Time: 05:10 PT January 04, 2022

We are now monitoring the system for any further recurrence of the problem. We will remain in this state for 60 minutes.

If you have any questions or experience any related issues, please open a support case via the Snowflake Community Site.
Posted Jan 04, 2022 - 05:18 PST
Update
We are continuing to investigate the issue with Snowflake services.

Symptom(s): Snowsight is not available
Incident Start Time: 03:30 PT January 04, 2022

Customer Action:
Customers are advised to use the legacy UI until this event is over

We will provide more information on the problem investigation status as soon as we have identified the problem or provide an update within 30 minutes.
Posted Jan 04, 2022 - 05:08 PST
Investigating
We are investigating an issue with one of the Snowflake services.

Symptom(s): Snowsight is not available
Incident Start Time: 03:30 PT January 04, 2022

We will provide more information on the problem investigation status as soon as we have identified the problem or provide an update within 30 minutes.
Posted Jan 04, 2022 - 04:40 PST
This incident affected: AZURE - West Europe (Netherlands) (Snowflake New UI (Web)).