AWS - US East2 (Ohio): MI-20220728
Incident Report for Snowflake
Postmortem

Snowflake Engineering has completed the postmortem of this service incident. A detailed Root Cause Analysis (RCA) is available on the Snowflake Community site:
https://community.snowflake.com/s/article/MI-20220728

Posted Aug 10, 2022 - 11:01 PDT

Resolved
Current status: We've coordinated with our third-party service provider to implement the fix for this issue, and we've monitored the environment to confirm that service was restored. If you experience additional issues or have questions, please open a support case via Snowflake Community.

Customer experience: Customers hosted in the specified regions may have experienced delays while attempting to access or use Snowflake services and features.

Incident start time: 09:56 PT July 28, 2022

Incident end time: 12:21 PT July 28, 2022

A root cause analysis (RCA) document will be published within ten business days.
Posted Jul 28, 2022 - 13:25 PDT
Monitoring
Current status: We've coordinated with our third-party service provider to implement the fix for this issue, and we'll continue to monitor the environment until we're confident all services are functioning properly.

Customer experience: Customers hosted in the specified regions may have experienced delays while attempting to access or use Snowflake services and features.

Incident start time: 09:56 PT July 28, 2022

Incident end time: 12:21 PT July 28, 2022
Posted Jul 28, 2022 - 12:46 PDT
Update
Current status: We're continuing to develop and implement a fix to restore service. We'll provide another update within 60 minutes.

Customer experience: Customers hosted in the specified regions may experience delays while attempting to access or use Snowflake services and features.

Incident start time: 09:56 PT July 28, 2022
Posted Jul 28, 2022 - 12:12 PDT
Identified
Current status: We've identified an issue with a third-party service provider, and we're coordinating with the provider to develop and implement a fix to restore service. We'll provide another update within 60 minutes.

Customer experience: Customers hosted in the specified regions may experience delays while attempting to access or use Snowflake services and features.

Incident start time: 09:56 PT July 28, 2022
Posted Jul 28, 2022 - 11:07 PDT
Update
Current status: We've confirmed that this issue impacts service, and we're continuing to investigate to determine the source of the issue. We'll provide another update within 60 minutes.

Customer experience: Customers hosted in the specified regions may be unable to access or use Snowflake services and features.

Incident start time: 10:00 PT July 28, 2022
Posted Jul 28, 2022 - 10:27 PDT
Update
Current status: We're continuing to investigate the issue with Snowflake Data Warehouse (Database), Snowpipe (Data Ingestion), Replication and Snowsight. We'll provide another update within 60 minutes.

Customer experience: Customers hosted in the specified regions may be unable to access or use Snowflake services and features.

Incident start time: 10:00 PT July 28, 2022
Posted Jul 28, 2022 - 10:24 PDT
Investigating
Current status: We're investigating a potential issue with Snowflake Data Warehouse (Database), Snowpipe (Data Ingestion), Replication and Snowsight. We'll provide an update within 60 minutes or remove this message if we determine that there is no service issue.
Posted Jul 28, 2022 - 10:15 PDT
This incident affected: AWS - US East2 (Ohio) (Snowflake Data Warehouse (Database), Snowpipe (Data Ingestion), Replication, Snowsight).