AZURE - US Central (Iowa): MI-20220518
Incident Report for Snowflake
Postmortem

Dear Customer,

Snowflake Engineering has completed the postmortem of this service incident. A detailed Root Cause Analysis (RCA) is available on the Snowflake Community site.

https://community.snowflake.com/s/article/MI-20220518

We apologize for the service incident and the impact on your applications.

If you have any questions or difficulty accessing the Snowflake community site, please send feedback by submitting a support case or calling Snowflake Technical Support.

Posted May 27, 2022 - 10:19 PDT

Resolved
Current status: We've implemented the fix for this issue and monitored the environment to confirm that service was restored. If you experience additional issues or have questions, please open a support case via Snowflake Community.

Customer experience: Customers hosted in the specified regions may have been unable to access their Snowflake account regionless (organization) URL over Private Link.

Incident start time: 20:02 PT May 17, 2022

Incident end time: 07:37 PT May 18, 2022

A root cause analysis (RCA) document will be published within seven business days.
Posted May 18, 2022 - 08:53 PDT
Monitoring
Current status: We've implemented the fix for this issue, and we'll continue to monitor the environment until we're confident all services are functioning properly.

Customer experience: Customers hosted in the specified regions may have been unable to access their Snowflake account regionless (organization) URL over Private Link.

Incident start time: 20:02 PT May 17, 2022

Incident end time: 07:37 PT May 18, 2022
Posted May 18, 2022 - 07:54 PDT
Identified
Current status: We've identified the source of the issue, and we're developing and implementing a fix to restore service. We'll provide another update within 3 hours.

Customer experience: Customers hosted in the specified regions may be unable to access their Snowflake account regionless (organization) URL over Private Link.

Workaround: As a potential workaround, you could use the locator region Private Link URL.

Incident start time: 20:02 PT May 17, 2022
Posted May 18, 2022 - 07:23 PDT
Investigating
Current status: We're investigating an issue with Snowflake Data Warehouse (Database). We'll provide an update within 60 minutes.

Customer experience: Customers hosted in the specified regions may be unable to access or use Snowflake services and features using Snowsight.

Workaround: As a possible workaround we advise to use the locator region privatelink url.

Incident start time: 20:02 PT May 17, 2022
Posted May 18, 2022 - 06:42 PDT
This incident affected: AZURE - US Central (Iowa) (Snowflake Data Warehouse (Database)).