3 Deployments Affected: INC0075082
Incident Report for Snowflake
Postmortem

Snowflake Engineering has completed the postmortem of this service incident. A detailed Root Cause Analysis (RCA) is available on the Snowflake Community site:
https://community.snowflake.com/s/article/INC0075082

Posted Jan 18, 2023 - 12:31 PST

Resolved
Current status: We've implemented the fix for this issue and monitored the environment to confirm that service was restored. If you experience additional issues or have questions, please open a support case via Snowflake Community.
Customer experience: A subset of customers hosted in the specified regions may have been unable to access or use Snowflake services and features using Snowsight. Customers who were affected by this issue may have encountered a screen that prompted users for their Snowflake account name and the Sign In button was disabled. If you continue to experience issues, please attempt to clear your browser's cache and retry the sign-in operation.
Incident start time: 21:00 UTC January 10, 2023
Incident end time: 22:59 UTC January 10, 2023
A root cause analysis (RCA) document will be published within seven business days.
Posted Jan 10, 2023 - 17:12 PST
Monitoring
Current status: We've implemented the fix for this issue, and we'll continue to monitor the environment until we're confident all services are functioning properly.
Customer experience: A subset of customers hosted in the specified regions may have been unable to access or use Snowflake services and features using Snowsight. Customers who were affected by this issue may have encountered a screen that prompted users for their Snowflake account name and the Sign In button was disabled. If you continue to experience issues, please attempt to clear your browser's cache and retry the sign-in operation.
Incident start time: 22:20 UTC January 10, 2023
Incident end time: 22:59 UTC January 10, 2023
Posted Jan 10, 2023 - 15:48 PST
Investigating
Current status: We're investigating reports of a potential reoccurrence of INC0075041 from earlier today. We're currently analyzing system logs to determine the source of the issue and to develop a plan to restore service as quickly as possible. We'll provide an update within 2 hours.
Customer experience: A subset of customers hosted in the specified regions may be unable to access or use Snowflake services and features using Snowsight. Customers who are affected by this issue may encounter a screen that prompts users for their Snowflake account name and the Sign In button is disabled. As a potential workaround, please attempt to clear your browser's cache and retry the sign-in operation. As another potential workaround, you can attempt to access Snowflake using the classic web interface. Please contact Snowflake Support if you're experiencing this issue and require assistance with any potential workarounds.
Incident start time: 22:20 UTC January 10, 2023
Posted Jan 10, 2023 - 14:47 PST
This incident affected: Azure - East US 2 (Virginia) (Snowsight), AWS - US East (N. Virginia) (Snowsight), and AWS - US West (Oregon) (Snowsight).