AWS - US East (N. Virginia): INC0105099
Incident Report for Snowflake
Postmortem

Snowflake Engineering has completed the postmortem of this service incident. A detailed Root Cause Analysis (RCA) is available on the Snowflake Community site: https://community.snowflake.com/s/article/INC0105099

Posted Apr 02, 2024 - 04:53 PDT

Resolved
Current status: We've implemented the fix for this issue and monitored the environment to confirm that service was restored. If you experience additional issues or have questions, please open a support case via Snowflake Community.
Customer experience: Customers hosted in the specified regions may have been unable to access or use Snowflake services and features using Snowsight.
Incident start time: 23:15 UTC March 22, 2024
Incident end time: 23:34 UTC March 22, 2024
Preliminary root cause: A subset of infrastructure that serves user interface requests became degraded, which prevented affected users from accessing Snowsight.
Posted Mar 21, 2024 - 17:40 PDT
Investigating
Current status: We've confirmed that this issue impacts service, and we're continuing to investigate to determine the source of the issue. We'll provide another update within 60 minutes.
Customer experience: Customers hosted in the specified regions may be unable to access or use Snowflake services and features using Snowsight.
Posted Mar 21, 2024 - 16:35 PDT
This incident affected: AWS - US East (N. Virginia) (Snowsight).