AWS - Asia Pacific (Sydney): SI-20201206
Incident Report for Snowflake
Postmortem

Dear Customer,

Snowflake Engineering has completed the postmortem of this service incident. A detailed Root Cause Analysis is made available on the Snowflake Community site.

https://community.snowflake.com/s/article/SI-20201203-SI-20201204-SI-20201206

We apologize for the service incident and the impact on your applications.

If you have any questions or difficulty accessing the Snowflake community site, please send feedback by submitting a support case via the Snowflake Community Site.

Thank you,

Snowflake Support

Posted Dec 17, 2020 - 14:52 PST

Resolved
The Service Incident is now closed.

A Root Cause Analysis (RCA) will be posted within the next seven business days.

We apologize for the inconvenience caused by this incident.

If you have any questions or experience any related issues, please open a support case via the Snowflake Community Site.
Posted Dec 06, 2020 - 23:49 PST
Monitoring
The issue is now resolved.

Symptom(s): Performance Degradation, Queries failing with Internal Error
Incident Start Time: 17:00 PT December 06, 2020
Incident End Time: 21:36 PT December 06, 2020

Customer Action:
Please continue to run your workloads as scheduled.

We are now monitoring the system for any further recurrence of the problem. We will remain in this state for 60 minutes.
If you have any questions or experience any related issues, please open a support case via the Snowflake Community Site.
Posted Dec 06, 2020 - 23:05 PST
Update
We have not seen any new errors since our last update. The queries are continuing to execute successfully. However, Snowflake Engineering is continuing to monitor the region for other errors while we are exploring different areas of the system to see if there are any secondary effects from the issue. Please continue to run your workloads as scheduled.

Symptom(s): Performance Degradation, Queries failing with Internal Error
Incident Start Time: 17:00 PT December 06, 2020

Customer Action:
Continue to run your workloads as scheduled.

We will update the status as soon as the issue is resolved or provide an update within 60 minutes.
Posted Dec 06, 2020 - 21:29 PST
Investigating
We have not seen any new incidents since our last update. The queries are executing successfully. However, Snowflake Engineering is continuing to monitor the region for other errors while we are exploring different areas of the system to see if there are any secondary effects from the issue. Please continue to run your workloads as scheduled.

Symptom(s): Performance Degradation, Queries failing with Internal Error
Incident Start Time: 17:00 PT December 06, 2020

Customer Action:
Continue to run your workloads as scheduled.

We will update the status as soon as the issue is resolved or provide an update within 30 minutes.
Posted Dec 06, 2020 - 20:26 PST
Update
Snowflake Engineering took steps to mitigate the issue. We recommend that you return to your regular business schedule and restart your workloads. Engineering will continue to monitor the region for other errors while we are investigating other areas of the system to see if there are any secondary effects from the issue.

Symptom(s): Performance Degradation, Queries failing with Internal Error
Incident Start Time: 17:00 PT December 06, 2020

Customer Action:
Return to regular business schedule and restart your workloads.

We will update the status as soon as the issue is resolved or provide an update within 30 minutes.
Posted Dec 06, 2020 - 19:24 PST
Identified
We have identified the problem with the Snowflake Service that is causing the following symptom(s):

Symptom(s): Performance Degradation, Queries failing with Internal Error
Incident Start Time: 17:00 PT December 06, 2020

We are working on mitigating the problem.

We will update the status as soon as the issue is resolved or provide an update within 30 minutes.
Posted Dec 06, 2020 - 18:33 PST
Investigating
We are investigating an issue with one of the Snowflake services.

Symptom(s): Performance Degradation, Queries failing with Internal Error
Incident Start Time: 17:00 PT December 06, 2020

We will provide more information on the problem investigation status as soon as we have identified the problem or provide an update within 30 minutes.
Posted Dec 06, 2020 - 17:50 PST
This incident affected: AWS - Asia Pacific (Sydney) (Snowflake Data Warehouse (Database)).