Current status: We're continuing to investigate the issue affecting Snowpark Container Services to determine its source. We'll provide another update within 1 hour.
Customer experience: Customers hosted in the specified region may be intermittently unable to access or launch Streamlit apps or may experience issues with other services and features that rely on Snowpark Container Services.
Incident start time: 15:20 UTC June 23, 2026
Posted Jun 23, 2026 - 17:50 UTC
Investigating
Current status: We're investigating an issue with Snowflake Data Cloud. We'll provide an update within 1 hour.
Customer experience: Customers hosted in the specified region may be unable to access or launch Streamlit apps or other services and features that rely on Snowpark Container Services.
Incident start time: 15:20 UTC June 23, 2026
Posted Jun 23, 2026 - 17:01 UTC
This incident affects: AWS - US West (Oregon) (Applications, Snowpark Container Services).