GCP - Europe (West-2): SI-20201209
Incident Report for Snowflake
Postmortem

Dear Customer,

Snowflake Engineering has completed the postmortem of this service incident. A detailed Root Cause Analysis is made available on the Snowflake Community site.

https://community.snowflake.com/s/article/SI-20201209

We apologize for the service incident and the impact on your applications.

If you have any questions or difficulty accessing the Snowflake community site, please send feedback by submitting a support case via the Snowflake Community Site.

Thank you,

Snowflake Support

Posted Dec 21, 2020 - 17:39 PST

Resolved
The Service Incident is now closed.

A Root Cause Analysis (RCA) will be posted within the next ten business days.

We apologize for the inconvenience caused by this incident.

If you have any questions or experience any related issues, please open a support case via the Snowflake Community Site.
Posted Dec 09, 2020 - 21:25 PST
Monitoring
Our Cloud Service Provider GCP has applied a fix to resolve the issue.

Symptom(s): Intermittent Query Failures with Internal Error
Incident Start Time: 19:17 PT December 09, 2020
Incident End Time: 20:20 PT December 09, 2020

You can find more detail on the incident at Google Status Page: https://status.cloud.google.com/incident/zall/20011

We are now monitoring the system for any further recurrence of the problem. We will remain in this state for 60 minutes.

If you have any questions or experience any related issues, please open a support case via the Snowflake Community Site.
Posted Dec 09, 2020 - 20:29 PST
Investigating
We identified an issue with one of the Snowflake services caused by disruption with our Cloud Service Provider GCP.

Symptom(s): Intermittent Query Failures with Internal Error
Incident Start Time: 19:17 PT December 09, 2020

You can find more detail on the incident at Google Status Page: https://status.cloud.google.com/incident/zall/20011

We are working with GCP on mitigating the problem.

We will update the status as soon as the issue is resolved or provide an update within 30 minutes.
Posted Dec 09, 2020 - 19:51 PST
This incident affected: GCP - Europe West 2 (London) (Snowflake Data Warehouse (Database)).