AWS - Asia Pacific (Singapore): INC0109079
Incident Report for Snowflake
Postmortem

Snowflake Engineering has completed the postmortem of this service incident. A detailed Root Cause Analysis (RCA) is available on the Snowflake Community site:
https://community.snowflake.com/s/article/INC0109079

Posted Jun 05, 2024 - 13:36 PDT

Resolved
Current status: We've implemented the fix for this issue and monitored the environment to confirm that service was restored. If you experience additional issues or have questions, please open a support case via Snowflake Community.
Customer experience: Customers hosted in the specified regions may have been unable to execute queries.
Workaround: There are currently no available workarounds for this issue.
Incident start time: 13:55 UTC May 28, 2024
Incident end time: 15:25 UTC May 28, 2024
Preliminary root cause: A configuration update intended to enhance data load efficiency caused users to be unable to run queries in this region.
A root cause analysis (RCA) document will be published within seven business days.
Posted May 28, 2024 - 09:04 PDT
Monitoring
Current status: We've implemented the fix for this issue, and we'll continue to monitor the environment until we're confident all services are functioning properly.
Customer experience: Customers hosted in the specified regions may have been unable to execute queries.
Workaround: There are currently no available workarounds for this issue.
Incident start time: 13:55 UTC May 28, 2024
Incident end time: 15:25 UTC May 28, 2024
Preliminary root cause: A configuration update intended to enhance data load efficiency caused users to be unable to run queries in this region.
Posted May 28, 2024 - 08:39 PDT
Identified
Current status: We've identified the source of the issue, and we're developing and implementing a fix to restore service. We'll provide another update within 60 minutes.
Customer experience: Customers hosted in the specified regions may be unable to execute queries.
Workaround: There are currently no available workarounds for this issue.
Incident start time: 13:55 UTC May 28, 2024
Posted May 28, 2024 - 08:23 PDT
Investigating
Current status: We're investigating an issue with Snowflake Data Cloud. We'll provide an update within 60 minutes.
Customer experience: Customers hosted in the specified regions may be unable to execute queries.
Workaround: There are currently no available workarounds for this issue.
Incident start time: 13:55 UTC May 28, 2024
Posted May 28, 2024 - 07:27 PDT
This incident affected: AWS - Asia Pacific (Singapore) (Snowflake Data Warehouse (Database)).