AWS - US East (N. Virginia): SI-20200724
Incident Report for Snowflake
Resolved
The issue is now resolved. A detailed RCA will be posted in the next 10 business days.

We apologize for the inconvenience caused by this incident.

If you have any questions or see any related issues, please open a support request ticket via the Snowflake Lodge Portal.
Posted Jul 24, 2020 - 09:07 PDT
Update
We are continuing to monitor the fix with Snowflake services. We will provide an update as soon as we have more information.

We will provide an update in 90 minutes.
Posted Jul 24, 2020 - 08:38 PDT
Monitoring
We applied a fix to resolve the issue.
We are now monitoring the system for any further recurrence of the problem, and we will be in this state for 30 minutes.
Please reach out to Support at support@snowflake.com if you continue to face any issues caused by this issue.
Posted Jul 24, 2020 - 07:53 PDT
Identified
We have identified the problem with the Snowflake Service that is interrupting the following services:
1. Cannot connect to Snowflake services

We are working on mitigating the problem and will provide an update as soon as the issue is resolved.
Posted Jul 24, 2020 - 07:36 PDT
This incident affected: AWS - US East (N. Virginia) (Snowflake Data Warehouse (Database)).