AZURE - US West2 - Snowflake Data Warehouse (Database): MI-20220525-2
Incident Report for Snowflake
Postmortem

Dear Customer,

Snowflake Engineering has completed the postmortem of this service incident. A detailed Root Cause Analysis (RCA) is available on the Snowflake Community site.

https://community.snowflake.com/s/article/MI-20220525-2

We apologize for the service incident and the impact on your applications.

If you have any questions or difficulty accessing the Snowflake community site, please send feedback by submitting a support case or calling Snowflake Technical Support.

Posted Jun 02, 2022 - 11:50 PDT

Resolved
Current status: We've implemented the fix for this issue and monitored the environment to confirm that service was restored. If you experience additional issues or have questions, please open a support case via Snowflake Community.

Customer experience: Customers hosted in the specified regions may have been unable to access or use Snowflake services and features.

Incident start time: 17:53 PT May 25, 2022

Incident end time: 22:41 PT May 25, 2022

A root cause analysis (RCA) document will be published within seven business days.
Posted May 25, 2022 - 23:33 PDT
Monitoring
Current status: We've implemented the fix for this issue, and we'll continue to monitor the environment until we're confident all services are functioning properly.

Customer experience: Customers hosted in the specified regions may have been unable to access or use Snowflake services and features.

Incident start time: 17:53 PT May 25, 2022

Incident end time: 22:41 PT May 25, 2022
Posted May 25, 2022 - 22:50 PDT
Investigating
Current status: We're investigating an issue with Snowflake Data Warehouse (Database). We'll provide an update within 60 minutes.

Customer experience: Customers hosted in the specified regions may be unable to access or use Snowflake services and features.

Incident start time: 17:53 PT May 25, 2022
Posted May 25, 2022 - 22:17 PDT
This incident affected: AZURE - US West2 (Snowflake Data Warehouse (Database), Snowpipe (Data Ingestion), Replication, Snowsight).