AZURE - Australia East (New South Wales): MI-20220713
Incident Report for Snowflake
Postmortem

Snowflake Engineering has completed the postmortem of this service incident. A detailed Root Cause Analysis (RCA) is available on the Snowflake Community site:
https://community.snowflake.com/s/article/MI-20220713

Posted Jul 22, 2022 - 11:32 PDT

Resolved
Current status: We've implemented the fix for this issue and monitored the environment to confirm that service was restored. If you experience additional issues or have questions, please open a support case via Snowflake Community.

Customer experience: Customers hosted in the specified regions may have been unable to resume virtual warehouses.

Incident start time: 08:00 PT July 13, 2022

Incident end time: 10:13 PT July 13, 2022

A root cause analysis (RCA) document will be published within seven business days.
Posted Jul 13, 2022 - 14:53 PDT
Monitoring
Current status: We've implemented the fix for this issue, and we'll continue to monitor the environment until we're confident all services are functioning properly.

Customer experience: Customers hosted in the specified regions may have been unable to resume virtual warehouses.

Incident start time: 08:00 PT July 13, 2022

Incident end time: 10:13 PT July 13, 2022
Posted Jul 13, 2022 - 11:10 PDT
Identified
Current status: We've identified the source of the issue, and we're developing and implementing a fix to restore service. We'll provide another update within 60 minutes.

Customer experience: Customers hosted in the specified regions may be unable to resume virtual warehouses.

Incident start time: 08:00 PT July 13, 2022
Posted Jul 13, 2022 - 10:14 PDT
Investigating
Current status: We're investigating an issue with Snowflake Data Warehouse (Database). We'll provide an update within 60 minutes.

Customer experience: Customers hosted in the specified regions may be unable to resume virtual warehouses.

Incident start time: 08:00 PT July 13, 2022
Posted Jul 13, 2022 - 09:14 PDT
This incident affected: AZURE - Australia East (New South Wales) (Snowflake Data Warehouse (Database)).