3 Deployments Affected: MI-20211119
Incident Report for Snowflake
Resolved
The Service Incident is now closed.

A Root Cause Analysis (RCA) will be posted within the next seven business days.

We apologize for the inconvenience caused by this incident.

If you have any questions or experience any related issues, please open a support case via the Snowflake Community Site.
Posted Nov 19, 2021 - 11:26 PST
Monitoring
We applied a fix to resolve the issue.

Symptom(s): Delays with processing queries
Incident Start Time: 4:28 PT November 19, 2021
Incident End Time: 10:18 PT November 19, 2021

We are now monitoring the system for any further recurrence of the problem. We will remain in this state for 60 minutes.

If you have any questions or experience any related issues, please open a support case via the Snowflake Community Site.
Posted Nov 19, 2021 - 10:21 PST
Update
Identified a defect causing queries to be queued on warehouse resume.

Engineering is applying a fix.

Customer Action:
None.

Symptom(s): Delays with processing queries
Incident Start Time: 4:28 PT November 19, 2021

We are working on mitigating the problem. We will update the status as soon as the issue is resolved or provide an update within 60 minutes.
Posted Nov 19, 2021 - 10:02 PST
Update
Identified a defect causing queries to be queued on warehouse resume.

Engineering is applying a fix.

Customer Action:
None.

Symptom(s): Delays with processing queries
Incident Start Time: 4:28 PT November 19, 2021

We are working on mitigating the problem. We will update the status as soon as the issue is resolved or provide an update within 60 minutes.
Posted Nov 19, 2021 - 09:03 PST
Identified
We have identified the problem with the Snowflake Service that is causing the following symptom(s):

Symptom(s): Delays with processing queries
Incident Start Time: 4:28 PT November 19, 2021

We are working on mitigating the problem.

We will update the status as soon as the issue is resolved or provide an update within 30 minutes.
Posted Nov 19, 2021 - 08:30 PST
Update
We are investigating an issue with one of the Snowflake services.

Symptom(s): Delays with processing queries
Incident Start Time: 4:28 PT November 19, 2021

We will provide more information on the problem investigation status as soon as we have identified the problem or provide an update within 30 minutes.
Posted Nov 19, 2021 - 07:57 PST
Update
We are investigating an issue with one of the Snowflake services.

Symptom(s): Delays with processing queries
Incident Start Time: 4:28 PT November 19, 2021

We will provide more information on the problem investigation status as soon as we have identified the problem or provide an update within 30 minutes.
Posted Nov 19, 2021 - 07:50 PST
Update
We are currently investigating a potential issue with the following:

AWS - US West (Oregon) - Snowflake Data Warehouse (Database)
AWS - US East (N. Virginia) - Snowflake Data Warehouse (Database)
AWS - Europe (Ireland) - Snowflake Data Warehouse (Database)

This message is provided for informational purposes. If the investigation identifies that an Incident exists, we will post an update. Otherwise, we will remove this message.
Posted Nov 19, 2021 - 07:02 PST
Update
We are currently investigating a potential issue with the following:

AWS - US West (Oregon) - Snowflake Data Warehouse (Database)
AWS - Europe (Ireland) - Snowflake Data Warehouse (Database)

This message is provided for informational purposes. If the investigation identifies that an Incident exists, we will post an update. Otherwise, we will remove this message.
Posted Nov 19, 2021 - 06:54 PST
Investigating
We are currently investigating a potential issue with the following:

AWS - US West (Oregon) - Snowflake Data Warehouse (Database)

This message is provided for informational purposes. If the investigation identifies that an Incident exists, we will post an update. Otherwise, we will remove this message.
Posted Nov 19, 2021 - 05:45 PST
This incident affected: AWS - Europe (Ireland) (Snowflake Data Warehouse (Database)), AWS - US East (N. Virginia) (Snowflake Data Warehouse (Database)), and AWS - US West (Oregon) (Snowflake Data Warehouse (Database)).