GCP - US (Central 1) and GCP - Europe (West 4): SI-20210212
Incident Report for Snowflake
Postmortem

Dear Customer,
Snowflake Engineering has completed the postmortem of this service incident. A detailed Root Cause Analysis is made available on the Snowflake Community site.

https://community.snowflake.com/s/article/SI-20210212-1

We apologize for the service incident and the impact on your applications.

If you have any questions or difficulty accessing the Snowflake community site, please send feedback by submitting a support case or calling Snowflake Technical Support.

Thank you,
Snowflake Support

Posted Mar 04, 2021 - 23:41 PST

Resolved
The Service Incident is now closed.

A Root Cause Analysis (RCA) will be posted within the next ten business days.

We apologize for the inconvenience caused by this incident.

If you have any questions or experience any related issues, please open a support case via the Snowflake Community Site.
Posted Feb 12, 2021 - 18:30 PST
Monitoring
Our Cloud Service Provider GCP applied a fix to resolve the network issue.

Symptom(s): Cannot execute queries, Cannot provision warehouses
Incident Start Time: 15:01 PT February 12, 2021
Incident End Time: 17:25 PT February 12, 2021

We are now monitoring the system for any further recurrence of the problem. We will remain in this state for 60 minutes.

If you have any questions or experience any related issues, please open a support case via the Snowflake Community Site.
Posted Feb 12, 2021 - 17:30 PST
Identified
We are continuing to work on mitigating the network issue with our Cloud Service Provider GCP.

Symptom(s): Cannot execute queries, Cannot provision warehouses
Incident Start Time: 15:01 PT February 12, 2021

Our cloud service provider GCP is working on mitigating the issue. We will update the status as soon as the issue is resolved or provide an update within 30 minutes.
Posted Feb 12, 2021 - 17:03 PST
Investigating
We have identified a network issue within the GCP (Google Cloud Platform) environment.

Symptom(s): Cannot execute queries, Cannot provision warehouses
Incident Start Time: 15:01 PT February 12, 2021

Our cloud service provider GCP is working on mitigating the issue. We will update the status as soon as the issue is resolved or provide an update within 30 minutes.
Posted Feb 12, 2021 - 16:36 PST
This incident affected: GCP - US (Central 1) (Snowflake Data Warehouse (Database), Snowpipe (Data Ingestion), Replication) and GCP - Europe (West 4) (Snowflake Data Warehouse (Database), Snowpipe (Data Ingestion), Replication).