AZURE - West Europe (Netherlands) : SI-20210121
Incident Report for Snowflake
Postmortem

Dear Customer,
Snowflake Engineering has completed the postmortem of this service incident. A detailed Root Cause Analysis is made available on the Snowflake Community site.

https://community.snowflake.com/s/article/SI-20210121

We apologize for the service incident and the impact on your applications.

If you have any questions or difficulty accessing the Snowflake community site, please send feedback by submitting a support case or calling Snowflake Technical Support.

Thank you,
Snowflake Support

Posted Jan 31, 2021 - 19:36 PST

Resolved
The Service Incident is now closed.

A Root Cause Analysis (RCA) will be posted within the next seven business days.

We apologize for the inconvenience caused by this incident.

If you have any questions or experience any related issues, please open a support case via the Snowflake Community Site.
Posted Jan 22, 2021 - 00:58 PST
Update
We applied a fix to resolve the issue.

Symptom(s): Degraded Query Performance
Incident Start Time: 22:23 PT January 21, 2021
Incident End Time: 23:56 PT January 21, 2021

We are now monitoring the system for any further recurrence of the problem. We will remain in this state for 60 minutes.

If you have any questions or experience any related issues, please open a support case via the Snowflake Community Site.
Posted Jan 22, 2021 - 00:04 PST
Identified
We applied a fix to resolve the issue with "Cannot Connect to Snowflake Services." We are now working on improving the query performance.

Symptom(s): Degraded Query Performance
Incident Start Time: 22:23 PT January 21, 2021

We will update the status as soon as the "Degraded Query Performance" issue is resolved or provide an update within 30 minutes.
Posted Jan 21, 2021 - 23:48 PST
Investigating
We are investigating an issue with one of the Snowflake services.

Symptom(s): Can not connect to Snowflake
Incident Start Time: 22:23 PT January 21, 2021

We will provide more information on the problem investigation status as soon as we have identified the problem or provide an update within 30 minutes.
Posted Jan 21, 2021 - 22:53 PST
This incident affected: AZURE - West Europe (Netherlands) (Snowflake Data Warehouse (Database), Snowpipe (Data Ingestion), Replication).