Snowflake Engineering has completed the postmortem of this service incident. A detailed Root Cause Analysis (RCA) is available on the Snowflake Community site: https://community.snowflake.com/s/article/INC0115870
Posted Sep 16, 2024 - 23:51 PDT
Resolved
Current status: We've implemented the fix for this issue and monitored the environment to confirm that service was restored. If you experience additional issues or have questions, please open a support case via Snowflake Community.
Customer experience: Customers hosted in the specified region may experience delays while attempting to resume virtual warehouses or execute queries.
Incident start time: 03:00 UTC September 09, 2024 Incident end time: 06:36 UTC September 09, 2024
Preliminary root cause: An unexpected increase in resource utilization within the region.
A root cause analysis (RCA) document will be published within seven business days.
Posted Sep 09, 2024 - 08:21 PDT
Monitoring
Current status: We've implemented the fix for this issue, and we'll continue to monitor the environment until we're confident all services are functioning properly.
Customer experience: Customers hosted in the specified region may experience delays while attempting to resume virtual warehouses or execute queries.
Incident start time: 03:00 UTC September 09, 2024 Incident end time: 06:36 UTC September 09, 2024
Preliminary root cause: An unexpected increase in resource utilization within the region.
Posted Sep 09, 2024 - 01:16 PDT
Identified
Current status: We've identified the source of the issue, and we're developing and implementing a fix to restore service. We'll provide another update within 2 hours.
Customer experience: Customers hosted in the specified region may experience delays while attempting to resume virtual warehouses or execute queries.
Incident start time: 03:00 UTC September 09, 2024
Posted Sep 08, 2024 - 23:19 PDT
Investigating
Current status: We're investigating an issue with Snowflake Data Cloud. We'll provide an update within 60 minutes.
Customer experience: Customers hosted in the specified regions may experience delays while attempting to access or use Snowflake services and features.
Incident start time: 03:00 UTC September 09, 2024
Posted Sep 08, 2024 - 22:24 PDT
This incident affected: Azure - Central US (Iowa) (Snowflake Data Warehouse (Database)).