3 Deployments Affected: INC0105056
Incident Report for Snowflake
Postmortem

Snowflake Engineering has completed the postmortem of this service incident. A detailed Root Cause Analysis (RCA) is available on the Snowflake Community site:
https://community.snowflake.com/s/article/INC0105056

Posted Apr 01, 2024 - 14:52 PDT

Resolved
Current status: We've implemented the fix for this issue and monitored the environment to confirm that service was restored. If you experience additional issues or have questions, please open a support case via Snowflake Community.
Customer experience: Customers hosted in the specified regions may have been unable to access or use Snowflake services and features using Snowsight.
Incident start time: 15:35 UTC March 21, 2024
Incident end time: 16:00 UTC March 21, 2024
Preliminary root cause: Systems that support provisioning infrastructure for Snowsight encountered an automation failure that resulted in system restarts causing impact to Snowsight availability.
A root cause analysis (RCA) document will be published within seven business days.
Posted Mar 21, 2024 - 10:53 PDT
Monitoring
Current status: We've implemented the fix for this issue, and we'll continue to monitor the environment until we're confident all services are functioning properly.
Customer experience: Customers hosted in the specified regions may have been unable to access or use Snowflake services and features using Snowsight.
Incident start time: 15:35 UTC March 21, 2024
Incident end time: 16:00 UTC March 21, 2024
Preliminary root cause: Systems that support provisioning infrastructure for Snowsight encountered an automation failure that resulted in system restarts causing impact to Snowsight availability.
Posted Mar 21, 2024 - 10:11 PDT
Investigating
Current status: We've confirmed that this issue impacts service, and we're continuing to investigate to determine the source of the issue. We'll provide another update within 60 minutes.
Customer experience: Customers hosted in the specified regions may be unable to access or use Snowflake services and features using Snowsight.
Posted Mar 21, 2024 - 09:25 PDT
This incident affected: AWS - South America (São Paulo) (Snowsight), AWS - Europe (Paris) (Snowsight), and AWS - Europe (Frankfurt) (Snowsight).