INC0114062
Incident Report for Snowflake
Postmortem

Snowflake Engineering has completed the postmortem of this service incident. A detailed Root Cause Analysis (RCA) is available on the Snowflake Community site:
https://community.snowflake.com/s/article/INC0114062

Posted Aug 23, 2024 - 18:46 PDT

Resolved
Current status: We've implemented the fix for this issue and monitored the environment to confirm that service was restored. If you experience additional issues or have questions, please open a support case via Snowflake Community.

Customer experience: Customers may have experienced delays or issues when accessing Snowflake services and features via Snowsight. The nature of the issue caused impact based on a user's geographic region and was not specific to a particular region in which a user or account was hosted. Symptoms included blank pages, error messages, or a spinning Snowflake logo.

Incident start time: 23:06 UTC August 13, 2024
Incident end time: 07:30 UTC August 14, 2024

Preliminary root cause: An update intended to enhance Snowsight performance and reliability resulted in impact to the underlying mechanisms controlling access rendering a subset of users unable to log in to Snowsight.

A root cause analysis (RCA) document will be published within seven business days.
Posted Aug 14, 2024 - 02:11 PDT
Monitoring
Current status: We've implemented the fix for this issue, and we'll continue to monitor the environment until we're confident all services are functioning properly.

Customer experience: Customers hosted in the affected regions may experience delays or issues when accessing Snowflake services and features via Snowsight. Users might encounter symptoms such as blank pages, error messages, or being able to log in only through a different browser after entering their credentials.

Incident start time: 23:06 UTC August 14, 2024
Incident end time: 07:30 UTC August 14, 2024

Preliminary root cause: An update intended to enhance Snowsight performance and reliability resulted in impact to the underlying mechanisms controlling access rendering a subset of users unable to log in to Snowsight
Posted Aug 14, 2024 - 01:12 PDT
Update
Current status: We're continuing to develop and implement a fix to restore service. We'll provide another update within 2 hours.

Customer experience: Customers hosted in the affected regions may experience delays or issues when accessing Snowflake services and features via Snowsight. Users might encounter symptoms such as blank pages, error messages, or being able to log in only through a different browser after entering their credentials.

Incident start time: 23:06 UTC August 14, 2024
Posted Aug 13, 2024 - 23:31 PDT
Identified
Current status: We've identified the source of the issue, and we're developing and implementing a fix to restore service. We'll provide another update within 120 minutes.

Customer experience: Customers hosted in the affected regions may experience delays or issues when accessing Snowflake services and features via Snowsight. Users might encounter symptoms such as blank pages, error messages, or being able to log in only through a different browser after entering their credentials.

Incident start time: 03:00 UTC August 14, 2024
Posted Aug 13, 2024 - 21:38 PDT
Update
Current status: We're investigating an issue with Snowflake Data Cloud. We'll provide an update within 60 minutes.

Customer experience: Customers hosted in the specified regions may experience delays while attempting to access or use Snowflake services and features using Snowsight.

Incident start time: 03:00 UTC August 14, 2024
Posted Aug 13, 2024 - 21:19 PDT
Investigating
Current status: We're investigating an issue with Snowflake Data Cloud. We'll provide an update within 60 minutes.

Customer experience: Customers hosted in the specified regions may experience delays while attempting to access or use Snowflake services and features using Snowsight.

Incident start time: 03:00 UTC August 14, 2024
Posted Aug 13, 2024 - 20:33 PDT
This incident affected: AWS - US East (Ohio) (Snowsight), AWS - Asia Pacific (Mumbai) (Snowsight), AWS - Asia Pacific (Singapore) (Snowsight), AWS - Asia Pacific (Tokyo) (Snowsight), Azure - Central US (Iowa) (Snowsight), Azure - East US 2 (Virginia) (Snowsight), Azure - West Europe (Netherlands) (Snowsight), Azure - North Europe (Ireland) (Snowsight), AWS - GovCloud (US-West) (Snowsight), AWS - Europe (Stockholm) (Snowsight), AWS - US East (N. Virginia) (Snowsight), GCP - US Central 1 (Iowa) (Snowsight), AWS - US West (Oregon) (Snowsight), and AWS - Europe (Frankfurt) (Snowsight).