Current status: We've coordinated with our third-party cloud platform to resolve the impact, and we've monitored the environment to confirm that service was restored. If you experience additional issues or have questions, please open a support case via Snowflake Community.
Customer experience: Customers hosted in the specified regions may have experienced delays or intermittent failures when resuming or managing virtual warehouses. Existing warehouses that were already running may have been unaffected.
Incident start time: 10:00 UTC September 10, 2025 Incident end time: 19:33 UTC September 10, 2025
Preliminary root cause: Our third-party cloud platform experienced an issue affecting a subset of infrastructure within the affected region, which caused intermittent delays or failures when resuming or managing virtual warehouses.
A root cause analysis (RCA) document will be published within ten business days.
Posted Sep 10, 2025 - 21:33 UTC
Monitoring
Current status: We've coordinated with our third-party cloud platform to fully mitigate this issue, and we'll continue to monitor the environment until we're confident all services are functioning properly.
Customer experience: Customers hosted in the specified regions may experience delays or intermittent failures when resuming or managing virtual warehouses. Existing warehouses that are already running may be unaffected.
Incident start time: 10:00 UTC September 10, 2025 Incident end time: 19:33 UTC September 10, 2025
Preliminary root cause: Our third-party cloud platform experienced an issue affecting a subset of infrastructure within the affected region, which caused intermittent delays or failures when resuming or managing virtual warehouses.
Posted Sep 10, 2025 - 20:40 UTC
Update
Current status: Our metrics indicate additional improvement in the affected region as our third-party cloud platform continues to fully mitigate the issue. We're continuing to monitor for full recovery, and we'll provide another update within 2 hours.
Customer experience: Customers hosted in the specified regions may experience delays or intermittent failures when resuming or managing virtual warehouses. Existing warehouses that are already running may be unaffected.
ETA: An ETA is not yet available. We'll provide one as soon as possible. In the meantime, we recommend that affected customers using replication initiate their failover procedures.
Preliminary root cause: Our third-party cloud platform has identified an issue affecting a subset of infrastructure within the affected region.
Workaround : Customers who have resumed a virtual warehouse should avoid suspending it if they plan to use it soon.
Incident start time: 10:26 UTC September 10, 2025
Posted Sep 10, 2025 - 18:39 UTC
Update
Current status: We continue to see improvement as our third-party cloud platform continues mitigating the issue, and we have received confirmation from some customers that the impact is resolved. We're continuing to monitor for full recovery. We'll provide another update within 2 hours.
Customer experience: Customers hosted in the specified regions may experience delays or intermittent failures when resuming or managing virtual warehouses. Existing warehouses that are already running may be unaffected.
ETA: An ETA is not yet available. We'll provide one as soon as possible. In the meantime, we recommend that affected customers using replication initiate their failover procedures.
Preliminary root cause: Our third-party cloud platform has identified an issue affecting a subset of infrastructure within the affected region.
Workaround: Customers who have resumed a virtual warehouse should avoid suspending it if they plan to use it soon.
Incident start time: 10:26 UTC September 10, 2025
Posted Sep 10, 2025 - 16:44 UTC
Update
Current status: Our third-party cloud platform has identified an issue affecting a subset of infrastructure within the affected region. They have implemented a fix, and we see improvement within the region; however, they have identified an additional issue that is extending the recovery time for the remaining affected infrastructure. They are actively investigating it and taking additional action to fully restore service.
Customer experience: Customers hosted in the specified regions may experience delays or intermittent failures when resuming or managing virtual warehouses. Existing warehouses that are already running may be unaffected.
ETA: An ETA is not yet available. We'll provide one as soon as possible. In the meantime, we recommend that affected customers using replication initiate their failover procedures.
Workaround : Customers who have resumed a virtual warehouse should avoid suspending it if they plan to use it soon.
Incident start time: 10:26 UTC September 10, 2025
Posted Sep 10, 2025 - 15:45 UTC
Update
Current status: Our third-party cloud platform is continuing to implement a fix to restore service. We'll provide another update within 60 minutes.
Customer experience: Customers hosted in the specified regions may experience delays or intermittent failures when resuming or managing virtual warehouses. Existing warehouses that are already running may be unaffected.
ETA: An ETA is not yet available. We'll provide one as soon as possible. In the meantime, we recommend that affected customers using replication initiate their failover procedures.
Workaround : Customers who have resumed a virtual warehouse should avoid suspending it if they plan to use it soon.
Incident start time: 10:26 UTC September 10, 2025
Posted Sep 10, 2025 - 14:45 UTC
Identified
Current status: We're continuing to coordinate with our third-party cloud platform to develop and implement a fix to restore service. We'll provide another update within 60 minutes.
Customer experience: Customers hosted in the specified regions may experience delays or intermittent failures when resuming or managing virtual warehouses. Existing warehouses that are already running may be unaffected.
ETA: An ETA is not yet available. We'll provide one as soon as possible. In the meantime, we recommend that affected customers using replication initiate their failover procedures.
Workaround : If you've managed to resume a virtual warehouse, you can avoid suspending it if you plan to use it soon.
Incident start time: 10:26 UTC September 10, 2025
Posted Sep 10, 2025 - 13:46 UTC
Investigating
Current status: We're investigating an issue with Snowflake Data Cloud. We'll provide an update within 60 minutes.
Customer experience: Customers hosted in the specified regions may experience delays or intermittent failures when resuming or managing virtual warehouses. Existing warehouses that are already running may be unaffected.
Workaround : If you've managed to resume a virtual warehouse, you can avoid suspending it if you plan to use it soon.
Incident start time: 10:26 UTC September 10, 2025
Posted Sep 10, 2025 - 12:56 UTC
This incident affected: Azure - East US 2 (Virginia) (Virtual Warehouses).