Azure - East US 2 (Virginia): INC0083730
Incident Report for Snowflake
Postmortem

Snowflake Engineering has completed the postmortem of this service incident. A detailed Root Cause Analysis (RCA) is available on the Snowflake Community site: https://community.snowflake.com/s/article/INC0083730

Posted May 15, 2023 - 14:49 PDT

Resolved
Current status: We've implemented the fix for this issue and monitored the environment to confirm that service was restored. If you experience additional issues or have questions, please open a support case via Snowflake Community.
Customer experience: Customers hosted in the specified regions may have experienced delays while attempting to execute queries.
Incident start time: 17:42 UTC May 04, 2023
Incident end time: 17:49 UTC May 04, 2023
A root cause analysis (RCA) document will be published within seven business days.
Preliminary root cause: A subset of infrastructure responsible for processing metadata database requests experienced an unexpected increase in connectivity errors.
Posted May 04, 2023 - 12:21 PDT
Monitoring
Current status: We've implemented the fix for this issue, and we'll continue to monitor the environment until we're confident all services are functioning properly.
Customer experience: Customers hosted in the specified regions may have experienced delays while attempting to execute queries.
Incident start time: 17:42 UTC May 04, 2023
Incident end time: 17:49 UTC May 04, 2023
Preliminary root cause: A subset of infrastructure responsible for processing metadata database requests experienced an unexpected increase in connectivity errors.
Posted May 04, 2023 - 11:38 PDT
Investigating
Current status: We're investigating an issue with Snowflake Data Cloud. We'll provide an update within 60 minutes.
Customer experience: Customers hosted in the specified regions may experience delays while attempting to access or use Snowflake services and features.
Posted May 04, 2023 - 11:02 PDT
This incident affected: Azure - East US 2 (Virginia) (Snowflake Data Warehouse (Database)).