AZURE - US East (N. Virginia): SI-2020715
Incident Report for Snowflake
Postmortem

Dear Customer,

Snowflake Engineering has completed the postmortem of this service incident, and a detailed Root Cause Analysis is made available on the Snowflake Community site.

https://community.snowflake.com/s/article/SI-20200715-16-17

We apologize for the service incident and the impact on your applications.

If you have any questions or difficulty accessing the site, please send feedback by submitting a support request via the Snowflake Community Site.

Thank you,

Snowflake Support

Posted Jul 24, 2020 - 11:22 PDT

Resolved
The issue is now resolved. A detailed RCA will be posted in the next seven business days.

We apologize for the inconvenience caused by this incident.

If you have any questions or see any related issues, please open a support request ticket via the Snowflake Lodge Portal.
Posted Jul 15, 2020 - 12:16 PDT
Monitoring
A fix has been implemented, and the deployment is now recovering. We are estimating the systems to be back to the normal operating state in about 30 minutes.

During this time, you may continue to experience degraded performance.

We will provide an update in 90 minutes or less.
Posted Jul 15, 2020 - 11:30 PDT
Update
We have identified the problem area impacting Snowflake Services and continuing to work on resolving the issue.

The symptoms experienced are:
1. Performance Degradation
2. Cannot connect to Snowflake Services

We will provide an update in 90 minutes or less.
Posted Jul 15, 2020 - 10:05 PDT
Update
We are investigating an issue with one of the Snowflake services. We will provide more information as soon as we have apply the fixes to the current issue.

We will provide an update in 90 minutes.
Posted Jul 15, 2020 - 08:36 PDT
Update
We are continuing to work on a fix for this issue.
Posted Jul 15, 2020 - 07:59 PDT
Identified
We have identified the problem with the Snowflake Service that is affecting the overall performance of query execution. We are working towards resolving the issue.
Posted Jul 15, 2020 - 07:57 PDT
This incident affected: AZURE - US East 2 (Virginia) (Snowflake Data Warehouse (Database), Snowpipe (Data Ingestion), Replication).