AZURE - East US 2 (Virginia) - SI:20200717
Incident Report for Snowflake
Postmortem

Dear Customer,

Snowflake Engineering has completed the postmortem of this service incident, and a detailed Root Cause Analysis is made available on the Snowflake Community site.

https://community.snowflake.com/s/article/SI-20200715-16-17

We apologize for the service incident and the impact on your applications.

If you have any questions or difficulty accessing the site, please send feedback by submitting a support request via the Snowflake Community Site.

Thank you,

Snowflake Support

Posted Jul 24, 2020 - 11:53 PDT

Resolved
The issue with performance degradation is resolved. All Snowflake Services are healthy.

We will post a Root Cause Analysis report within the next ten business days. We apologize for the inconvenience.

If you have any questions or see any related issues, please submit a support request ticket via the Snowflake Community Site.
Posted Jul 17, 2020 - 10:31 PDT
Identified
We have identified the problem with the Snowflake Service that is affecting the overall performance of the deployment.

The symptom(s) experienced are:
1. Slower running queries

We are working towards resolving the issue and will provide an update within 90 minutes.
Posted Jul 17, 2020 - 10:16 PDT
This incident affected: AZURE - US East 2 (Virginia) (Snowflake Data Warehouse (Database)).