AZURE - US East 2 (Virginia): SI-20201216
Incident Report for Snowflake
Postmortem

Dear Customer,

Snowflake Engineering has completed the postmortem of this service incident. A detailed Root Cause Analysis is made available on the Snowflake Community site.

https://community.snowflake.com/s/article/SI-20201216

We apologize for the service incident and the impact on your applications.

If you have any questions or difficulty accessing the Snowflake community site, please send feedback by submitting a support case via the Snowflake Community Site.

Thank you,

Snowflake Support

Posted Dec 23, 2020 - 17:44 PST

Resolved
The Service Incident is now closed.

A Root Cause Analysis (RCA) will be posted within the next seven business days.

We apologize for the inconvenience caused by this incident.

If you have any questions or experience any related issues, please open a support case via the Snowflake Community Site.
Posted Dec 16, 2020 - 11:13 PST
Monitoring
We applied a fix to resolve the issue.

Symptoms: Cannot reach Snowflake Web UI (Intermittently)
Incident Start Time: 04:10 PT December 16, 2020
Incident End Time: 08:00 PT December 16, 2020

Customer Action:
Please login to Snowflake UI and verify that you can connect.

We are now monitoring the system for any further recurrence of the problem. We will remain in this state for 60 minutes.

If you have any questions or experience any related issues, please open a support case via the Snowflake Community Site.
Posted Dec 16, 2020 - 10:06 PST
Identified
We have identified the problem with the Snowflake Service that is causing the following symptom(s):

Symptoms: Cannot reach Snowflake Web UI (Intermittently)
Incident Start Time: 04:10 PT December 16, 2020

Update:
Engineering narrowed down the issue to intermittent connectivity failures. The issue is now mitigated, and we are checking to see if the problem is cleared.

Customer Action:
Please login to Snowflake UI and verify that you can connect.

We will update the status as soon as the issue is resolved or provide an update within 30 minutes.
Posted Dec 16, 2020 - 09:28 PST
Update
We are continuing to investigate the issue with Snowflake services.

Symptom(s): Cannot reach to Snowflake Web UI
Incident Start Time: 04:10 PT December 16, 2020

The issue is intermittent. We have implemented a workaround which will take effect after closing the current session and opening a new one.
We will provide an update as soon as we have more information. We will provide an update in 30 minutes.
Posted Dec 16, 2020 - 08:34 PST
Update
We are continuing to investigate the issue with Snowflake services.

Symptom(s): Cannot reach to Snowflake Web UI
Incident Start Time: 04:10 PT December 16, 2020

We will provide an update as soon as we have more information. We will provide an update in 30 minutes.
Posted Dec 16, 2020 - 08:04 PST
Update
We are continuing to investigate the issue with Snowflake services.

Symptom(s): Cannot reach to Snowflake Web UI
Incident Start Time: 04:10 PT December 16, 2020

The issue is intermittent and refreshing the Snowflake UI may result in a successful access to it.
We will provide an update as soon as we have more information. We will provide an update in 30 minutes.
Posted Dec 16, 2020 - 07:34 PST
Update
We are continuing to investigate the issue with Snowflake services.

Symptom(s): Cannot reach to Snowflake Web UI
Incident Start Time: 04:10 PT December 16, 2020

We will provide an update as soon as we have more information. We will provide an update in 30 minutes.
Posted Dec 16, 2020 - 06:48 PST
Update
We are continuing to investigate the issue with Snowflake services.

Symptom(s): Cannot reach to Snowflake Web UI
Incident Start Time: 04:10 PT December 16, 2020

We will provide an update as soon as we have more information. We will provide an update in 30 minutes.
Posted Dec 16, 2020 - 06:18 PST
Update
We are continuing to investigate the issue with Snowflake services.

Symptom(s): Cannot reach to Snowflake Web UI
Incident Start Time: 04:10 PT December 16, 2020

We will provide an update as soon as we have more information. We will provide an update in 30 minutes.
Posted Dec 16, 2020 - 05:47 PST
Investigating
We are investigating an issue with one of the Snowflake services.

Symptoms: Cannot reach to Snowflake Web UI
Incident Start Time: 04:10 PT December 16, 2020

The issue seems intermittent and refreshing the Snowflake UI may result in a successful access to it.
We will provide more information on the problem investigation status as soon as we have identified the problem or provide an update within 30 minutes.
Posted Dec 16, 2020 - 05:16 PST
This incident affected: Azure - East US 2 (Virginia) (Snowflake Data Warehouse (Database)).