Azure - East US 2 (Virginia): INC0085873
Incident Report for Snowflake
Postmortem

Snowflake Engineering has completed the postmortem of this service incident. A detailed Root Cause Analysis (RCA) is available on the Snowflake Community site:
https://community.snowflake.com/s/article/INC0085873

Posted Jun 14, 2023 - 21:24 PDT

Resolved
Current status: We've implemented the fix for this issue, and we'll continue to monitor the environment until we're confident all replication services have caught up and are functioning properly.
Customer experience: Customers may have observed that replication to and from the specified region is stopped or delayed.
Incident start time: 22:42 UTC June 05, 2023
Incident end time: 06:30 UTC June 06, 2023
Preliminary root cause: System operation intended for modifying infrastructure causing replication delays and failures.
A root cause analysis (RCA) document will be published within seven business days.
Posted Jun 06, 2023 - 03:14 PDT
Monitoring
Current status: We've implemented the fix for this issue, and we'll continue to monitor the environment until we're confident all replication services have caught up and are functioning properly.
Customer experience: Customers may have observed that replication to and from the specified region is stopped or delayed.
Incident start time: 22:42 UTC June 05, 2023
Incident end time: 06:30 UTC June 06, 2023
Preliminary root cause: System operation intended for modifying infrastructure causing replication delays and failures.
Posted Jun 05, 2023 - 23:33 PDT
Update
Current status: We've identified the source of the issue, and we're continuing to develop and implement a fix to restore service. We'll provide another update within 60 minutes.
Customer experience: Customers may observe that replication to and from the specified region is stopped or delayed.
Workaround: There are currently no available workarounds for this issue.
Incident start time: 22:42 UTC June 05, 2023
Posted Jun 05, 2023 - 22:54 PDT
Identified
Current status: We've identified the source of the issue, and we're developing and implementing a fix to restore service. We'll provide another update within 60 minutes.
Customer experience: Customers may observe that replication to and from the specified region is stopped or delayed.
Workaround: There are currently no available workarounds for this issue.
Incident start time: 22:42 UTC June 05, 2023
Posted Jun 05, 2023 - 21:30 PDT
Update
Current status: We're still continuing to investigate to determine the source of the issue. We'll provide another update within 60 minutes.
Customer experience: Customers may observe that replication to and from the specified region is stopped or delayed.
Workaround: There are currently no available workarounds for this issue.
Incident start time: 22:42 UTC June 05, 2023
Posted Jun 05, 2023 - 20:39 PDT
Update
Current status: We're continuing to investigate to determine the source of the issue. We'll provide another update within 60 minutes.
Customer experience: Customers may observe that replication to and from the specified region is stopped or delayed.
Workaround: There are currently no available workarounds for this issue.
Incident start time: 22:42 UTC June 05, 2023
Posted Jun 05, 2023 - 19:45 PDT
Update
Current status: We've confirmed that this issue impacts service, and we're continuing to investigate to determine the source of the issue. We'll provide another update within 60 minutes.
Customer experience: Customers may observe that replication to and from the specified region is stopped or delayed.
Workaround: There are currently no available workarounds for this issue.
Incident start time: 22:42 UTC June 05, 2023
Posted Jun 05, 2023 - 18:50 PDT
Investigating
Current status: We're investigating a potential issue with Snowflake Data Cloud. We'll provide an update within 60 minutes or remove this message if we determine that there is no service issue.
Customer experience: Customers may observe that replication to and from the specified region is stopped or delayed.
Posted Jun 05, 2023 - 18:13 PDT
This incident affected: Azure - East US 2 (Virginia) (Replication).