29 Deployments Affected: MI-20220126-2
Incident Report for Snowflake
Postmortem

Dear Customer,

Snowflake Engineering has completed the postmortem of this major incident. A detailed Root Cause Analysis is made available on the Snowflake Community site.

https://community.snowflake.com/s/article/MI-20220126-2

We apologize for the major incident and the impact on your applications.

If you have any questions or difficulty accessing the Snowflake community site, please send feedback by submitting a support case or calling Snowflake Technical Support.

Thank you,

Snowflake Support

Posted Feb 04, 2022 - 10:37 PST

Resolved
Current status: We've implemented the fix for this issue and monitored the environment to confirm that service was restored. If you experience additional issues or have questions, please open a support case via Snowflake Community.

Customer experience: A subset of customers who have recently converted from trial accounts (including Capacity contracts) may have been unable to access or use Snowflake services and features. Affected customers may have observed a message that states, "The account is in trial. Please add the billing information." Separately, affected customers may have been unable to create support cases.

Incident start time: 06:15 am PT, January 26, 2022

Incident end time: 12:30 pm PT, January 26, 2022

A root cause analysis (RCA) document will be published within seven business days.
Posted Jan 26, 2022 - 16:00 PST
Monitoring
Current status: We've implemented the fix for this issue, and we'll continue to monitor the environment until we're confident all services are functioning properly.

Customer experience: A subset of customers who have recently converted from trial accounts (including Capacity contracts) may have been unable to access or use Snowflake services and features. Affected customers may have observed a message that states, "The account is in trial. Please add the billing information." Separately, affected customers may have been unable to create support cases.

Incident start time: 06:15 am PT, January 26, 2022
Posted Jan 26, 2022 - 15:15 PST
Identified
Current status: We've identified the source of the issue, and we're developing and implementing a fix to restore service. We'll provide another update within 60 minutes.

Customer experience: A subset of customers who have recently converted from trial accounts (including Capacity contracts) may be unable to access or use Snowflake services and features.

Incident start time: 06:15 am PT, January 26, 2022
Posted Jan 26, 2022 - 14:32 PST
Update
Current status: We've confirmed that this issue impacts service, and we're continuing to investigate to determine the source of the issue. We'll provide another update within 60 minutes.

Customer experience: A subset of customers who have recently converted from trial accounts (including Capacity contracts) may be unable to access or use Snowflake services and features.

Incident start time: 06:15 am PT, January 26, 2022
Posted Jan 26, 2022 - 13:51 PST
Update
Current status: We're investigating an issue with Snowflake Data Warehouse (Database). We'll provide an update within 60 minutes.

Customer experience: A subset of customers who have recently converted from trial accounts (including Capacity contracts) may be unable to access or use Snowflake services and features.

Incident start time: 06:15 am PT, January 26, 2022
Posted Jan 26, 2022 - 13:22 PST
Investigating
Current status: We're investigating a potential issue with Snowflake Data Warehouse (Database). We'll provide an update within 60 minutes or remove this message if we determine that there is no service issue.

Customer experience: A subset of customers who have recently converted from trial accounts (including Capacity contracts) may be unable to access or use Snowflake services and features.

Incident start time: 06:15 am PT, January 26, 2022
Posted Jan 26, 2022 - 12:43 PST
This incident affected: Azure - East US 2 (Virginia) (Snowflake Data Warehouse (Database)), Azure - West Europe (Netherlands) (Snowflake Data Warehouse (Database)), AWS - Europe (Ireland) (Snowflake Data Warehouse (Database)), AWS - Asia Pacific (Singapore) (Snowflake Data Warehouse (Database)), Azure - Australia East (New South Wales) (Snowflake Data Warehouse (Database)), Azure - US Gov (Virginia) (Snowflake Data Warehouse (Database)), AWS - Canada (Central) (Snowflake Data Warehouse (Database)), Azure - Canada Central (Toronto) (Snowflake Data Warehouse (Database)), Azure - UAE North (Dubai) (Snowflake Data Warehouse (Database)), AWS - US East (Ohio) (Snowflake Data Warehouse (Database)), AWS - Asia Pacific (Tokyo) (Snowflake Data Warehouse (Database)), Azure - West US 2 (Washington) (Snowflake Data Warehouse (Database)), AWS - Asia Pacific (Mumbai) (Snowflake Data Warehouse (Database)), Azure - Switzerland North (Zürich) (Snowflake Data Warehouse (Database)), GCP - Europe West 2 (London) (Snowflake Data Warehouse (Database)), AWS - Europe (London) (Snowflake Data Warehouse (Database)), Azure - Central US (Iowa) (Snowflake Data Warehouse (Database)), AWS - Asia Pacific (Seoul) (Snowflake Data Warehouse (Database)), Azure - North Europe (Ireland) (Snowflake Data Warehouse (Database)), AWS - GovCloud (US-West) (Snowflake Data Warehouse (Database)), Azure - Japan East (Tokyo, Saitama) (Snowflake Data Warehouse (Database)), AWS - Europe (Stockholm) (Snowflake Data Warehouse (Database)), AWS - GovCloud (US-East) (Snowflake Data Warehouse (Database)), AWS - US East (N. Virginia) (Snowflake Data Warehouse (Database)), GCP - US Central 1 (Iowa) (Snowflake Data Warehouse (Database)), GCP - Europe West 4 (Eemshaven) (Snowflake Data Warehouse (Database)), AWS - US West (Oregon) (Snowflake Data Warehouse (Database)), AWS - Europe (Frankfurt) (Snowflake Data Warehouse (Database)), and AWS - Asia Pacific (Sydney) (Snowflake Data Warehouse (Database)).