AWS - Japan (Tokyo): SI-20201021-1
Incident Report for Snowflake
Postmortem

Dear Customer,

Snowflake Engineering has completed the postmortem of this service incident. A detailed Root Cause Analysis is made available on the Snowflake Community site.

https://community.snowflake.com/s/article/SI-20201021-1

We apologize for the service incident and the impact on your applications.

If you have any questions or difficulty accessing the Snowflake community site, please send feedback by submitting a support case via the Snowflake Community Site.

Thank you,

Snowflake Support

Posted Nov 09, 2020 - 17:50 PST

Resolved
The Service Incident is now closed.

A Root Cause Analysis (RCA) will be posted within the next ten business days.

We apologize for the inconvenience caused by this incident.

If you have any questions or experience any related issues, please open a support case via the Snowflake Community Site.
Posted Oct 21, 2020 - 22:31 PDT
Monitoring
AWS applied a fix to resolve the issue.

Symptom: Degraded Performance
Incident Start Time: 19:45 PT October 21, 2020
Incident End Time: 21:49 PT October 21, 2020

We are now monitoring the system for any further recurrence of the problem. We will remain in this state for 30 minutes.

If you have any questions or experience any related issues, please open a support case via the Snowflake Community Site.
Posted Oct 21, 2020 - 22:00 PDT
Identified
We have identified the problem with the AWS platform that is resulting in the disruption of Snowflake services.

Symptom: Degraded Performance
Incident Start Time: 19:45 PT October 21, 2020

We are working on mitigating the problem.

We will update the status as soon as the issue is mitigated or provide an update within 30 minutes.
Posted Oct 21, 2020 - 21:12 PDT
This incident affected: AWS - Japan (Tokyo) (Snowflake Data Warehouse (Database)).