INC0144343

Incident Report for Snowflake

Resolved

Current status: We've implemented the fix for this issue and monitored the environment to confirm that service was restored. If you experience additional issues or have questions, please open a support case via Snowflake Community.

Customer experience: Customers hosted in the specified regions may have experienced failures when attempting to create support cases via the Support Portal in Snowsight. Affected users may also have seen a message advising: "Something went wrong: We are unable to load the page. Please use the Snowflake community portal or directly contact us on our support phone lines to get assistance". During this incident, all other Snowsight functionality remained available and customers would have been able to raise support cases via the Community portal or by calling our Support line.

Incident start time: 06:40 UTC October 03, 2025
Incident end time: 10:57 UTC October 03, 2025

Preliminary root cause: An update to an internal profile used to route integrations between Snowsight and applications underpinning the management of support cases resulted in a subset of functionality becoming available.

A root cause analysis (RCA) document will be published within five business days.
Posted Oct 03, 2025 - 12:29 UTC

Monitoring

Current status: We've implemented the fix for this issue, and we'll continue to monitor the environment until we're confident all services are functioning properly.

Customer experience: Customers hosted in the specified regions may have experienced failures when attempting to create support cases via the Support Portal in Snowsight. Affected users may also have seen a message advising: "Something went wrong: We are unable to load the page. Please use the Snowflake community portal or directly contact us on our support phone lines to get assistance". During this incident, all other Snowsight functionality remained available and customers would have been able to raise support cases via the Community portal or by calling our Support line.

Incident start time: 06:40 UTC October 03, 2025
Incident end time: 10:57 UTC October 03, 2025

Preliminary root cause: An update to an internal profile used to route integrations between Snowsight and applications underpinning the management of support cases resulted in a subset of functionality becoming available.
Posted Oct 03, 2025 - 11:25 UTC

Investigating

Current status: We're investigating an issue within Snowsight. Snowsight functionality and access remain available, this incident is restricted to use of the Support Portal within Snowsight. We'll provide an update within 2 hours.

Customer experience: Customers hosted in the specified regions may experience failures when attempting to create support cases via the Support Portal in Snowsight. Affected users may see a message advising: "Something went wrong: We are unable to load the page. Please use the Snowflake community portal or directly contact us on our support phone lines to get assistance".

Workaround: Customers can continue to raise support cases and report issues via Community's Support Portal, or by calling in to Snowflake Support, while we work to identify and resolve the issue within Snowsight.

Incident start time: 06:40 UTC October 03, 2025
Posted Oct 03, 2025 - 10:32 UTC
This incident affected: AWS - US West (Oregon) (Applications), AWS - Canada (Central) (Applications), AWS - US East (Ohio) (Applications), AWS - US East (N. Virginia) (Applications), AWS - Europe (Ireland) (Applications), AWS - Europe (London) (Applications), AWS - Europe (Frankfurt) (Applications), AWS - Asia Pacific (Mumbai) (Applications), AWS - Asia Pacific (Singapore) (Applications), AWS - Asia Pacific (Sydney) (Applications), AWS - Asia Pacific (Tokyo) (Applications), Azure - West US 2 (Washington) (Applications), Azure - Canada Central (Toronto) (Applications), Azure - Central US (Iowa) (Applications), Azure - East US 2 (Virginia) (Applications), Azure - US Gov (Virginia) (Applications), Azure - West Europe (Netherlands) (Applications), Azure - Switzerland North (Zürich) (Applications), Azure - Southeast Asia (Singapore) (Applications), Azure - Australia East (New South Wales) (Applications), GCP - US Central 1 (Iowa) (Applications), GCP - Europe West 2 (London) (Applications), GCP - Europe West 4 (Eemshaven) (Applications), AWS - Asia Pacific (Seoul) (Applications), Azure - North Europe (Ireland) (Applications), AWS - GovCloud (US-West) (Applications), Azure - Japan East (Tokyo, Saitama) (Applications), AWS - Europe (Stockholm) (Applications), AWS - GovCloud (US-East) (Applications), Azure - UAE North (Dubai) (Applications), Azure - South Central US (Texas) (Applications), Azure - Central India (Pune) (Applications), AWS - Asia Pacific (Osaka) (Applications), GCP - US East 4 (N. Virginia) (Applications), AWS - South America (São Paulo) (Applications), Azure - UK South (London) (Applications), AWS - Europe (Paris) (Applications), AWS - Asia Pacific (Jakarta) (Applications), AWS - Europe (Zürich) (Applications), AWS GovCloud - DoD (Applications), GCP - Europe West 3 (Frankfurt) (Applications), GCP - Middle East (Dammam) (Applications), Azure - Mexico (Central) (Applications), AWS - US West (Commercial Gov - Oregon) (Applications), Azure - Central Korea (Seoul) (Applications), and AWS - Africa (Cape Town) (Applications).