Postmortem for AWS - US East (N. Virginia): INC0075164
Incident Report for Snowflake
Postmortem

Snowflake Engineering has completed the postmortem of this service incident. A detailed Root Cause Analysis (RCA) is available on the Snowflake Community site: https://community.snowflake.com/s/article/INC0075164

Posted Jan 26, 2023 - 07:40 PST

Resolved
Current status: We've coordinated with our third-party service provider to implement the fix for this issue, and we've monitored the environment to confirm that service was restored. If you experience additional issues or have questions, please open a support case via Snowflake Community.
Customer experience: Customers hosted in the specified regions may have experienced delays or failures while attempting to execute queries. Additionally, customers may have experienced ingestion delays using Snowpipe, and replication to and from the specified region may have stopped or been delayed.
Incident start time: 18:04 UTC January 11, 2023
Incident end time: 23:10 UTC January 11, 2023
A root cause analysis (RCA) document will be published within ten business days.
Posted Jan 11, 2023 - 17:14 PST
Monitoring
Current status: We've coordinated with our third-party service provider to implement the fix for this issue, and we'll continue to monitor the environment until we're confident all services are functioning properly.
Customer experience: Customers hosted in the specified regions may have experienced delays while attempting to execute queries. Affected customers might have encountered query failures.
Incident start time: 18:04 UTC January 11, 2023
Incident end time: 23:10 UTC January 11, 2023
Posted Jan 11, 2023 - 15:31 PST
Update
Current status: We're continuing to investigate the issue with Snowflake Data Cloud. We'll provide another update within 60 minutes.
Customer experience: Customers hosted in the specified regions may experience delays while attempting to execute queries. Affected customers may encounter query failures.
Incident start time: 18:04 UTC January 11, 2023
Posted Jan 11, 2023 - 14:20 PST
Update
Current status: We're investigating an issue with Snowflake Data Cloud. We'll provide an update within 60 minutes.
Customer experience: Customers hosted in the specified regions may experience delays while attempting to execute queries. Affected customers may encounter query failures.
Incident start time: 18:04 UTC January 11, 2023
Posted Jan 11, 2023 - 13:28 PST
Update
Current status: We're continuing to investigate to determine the source of the issue. We'll provide another update within 60 minutes.
Customer experience: Customers hosted in the specified regions may experience delays while attempting to execute queries. Affected customers may encounter query failures.
Incident start time: 18:04 UTC January 11, 2023
Posted Jan 11, 2023 - 12:25 PST
Update
Current status: We're continuing to investigate a potential issue with Snowflake Data Cloud. We'll provide another update within 60 minutes.
Customer experience: Customers hosted in the specified regions may experience delays while attempting to execute queries. Affected customers may encounter query failures.
Incident start time: 18:04 UTC January 11, 2023
Posted Jan 11, 2023 - 11:09 PST
Investigating
Current status: We're investigating a potential issue with Snowflake Data Cloud. We'll provide an update within 60 minutes or remove this message if we determine that there is no service issue.
Customer experience: Customers hosted in the specified regions may experience delays while attempting to execute queries. Affected customers may encounter query failures.
Incident start time: 18:04 UTC January 11, 2023
Posted Jan 11, 2023 - 10:20 PST
This incident affected: AWS - US East (N. Virginia) (Snowflake Data Warehouse (Database), Snowpipe (Data Ingestion), Replication).