AWS - Asia Pacific (Sydney): SI-20201204
Incident Report for Snowflake
Postmortem

Dear Customer,

Snowflake Engineering has completed the postmortem of this service incident. A detailed Root Cause Analysis is made available on the Snowflake Community site.

https://community.snowflake.com/s/article/SI-20201203-SI-20201204-SI-20201206

We apologize for the service incident and the impact on your applications.

If you have any questions or difficulty accessing the Snowflake community site, please send feedback by submitting a support case via the Snowflake Community Site.

Thank you,

Snowflake Support

Posted Dec 17, 2020 - 14:52 PST

Resolved
The Service Incident is now closed.

A Root Cause Analysis (RCA) will be posted within the next seven business days.

We apologize for the inconvenience caused by this incident.

If you have any questions or experience any related issues, please open a support case via the Snowflake Community Site.
Posted Dec 04, 2020 - 23:32 PST
Monitoring
We applied a fix to resolve the issue.

Symptom(s): Degraded performance, Queries failing with Internal Error
Incident Start Time: 17:30 PT December 04, 2020
Incident End Time: 22:09 PT December 04, 2020

Customer Action:
We recommend that you run your workloads following regular schedules and monitor them closely for any anomalies.

We are now monitoring the system for any further recurrence of the problem.

We will remain in this state for 60 minutes. If you have any questions or experience any related issues, please open a support case via the Snowflake Community Site.
Posted Dec 04, 2020 - 22:31 PST
Update
We are continuing to investigate the issue with Snowflake services.

We suspect the issue is network-related and working on identifying the problem.

Symptom(s): Queries failing with Internal Error
Incident Start Time: 17:30 PT December 04, 2020

Customer Action:
We recommend that you pause your workloads until this issue is resolved.

We will provide more information on the problem investigation status as soon as we have identified the problem or provide an update within 30 minutes.
Posted Dec 04, 2020 - 21:16 PST
Update
We are continuing to investigate the issue with Snowflake services.

Symptom(s): Queries failing with Internal Error
Incident Start Time: 17:30 PT December 04, 2020

Customer Action:
We recommend that you pause your workloads until we resolve this issue.

We will provide more information on the problem investigation status as soon as we have identified the problem or provide an update within 30 minutes.
Posted Dec 04, 2020 - 20:17 PST
Investigating
We are investigating an issue with one of the Snowflake services.

Symptom(s): Queries failing with Internal Error
Incident Start Time: 17:30 PT December 04, 2020

We will provide more information on the problem investigation status as soon as we have identified the problem or provide an update within 30 minutes.
Posted Dec 04, 2020 - 19:34 PST
This incident affected: AWS - Asia Pacific (Sydney) (Snowflake Data Warehouse (Database)).