AZURE - West Europe (Netherlands): SI-20201117
Incident Report for Snowflake
Postmortem

Dear Customer,

Snowflake Engineering has completed the postmortem of this service incident. A detailed Root Cause Analysis is made available on the Snowflake Community site.

https://community.snowflake.com/s/article/SI-20201117

We apologize for the service incident and the impact on your applications.

If you have any questions or difficulty accessing the Snowflake community site, please send feedback by submitting a support case via the Snowflake Community Site.

Thank you,

Snowflake Support

Posted Dec 01, 2020 - 19:19 PST

Resolved
The Service Incident is now closed.

A Root Cause Analysis (RCA) will be posted within the next seven business days.

We apologize for the inconvenience caused by this incident.

If you have any questions or experience any related issues, please open a support case via the Snowflake Community Site.
Posted Nov 17, 2020 - 20:40 PST
Monitoring
We applied a fix to resolve the issue.

Symptom(s): Cannot access Snowflake
Incident Start Time: 19:09 PT November 17, 2020
Incident End Time: 19:25 PT November 17, 2020

We are now monitoring the system for any further recurrence of the problem. We will remain in this state for 60 minutes.

If you have any questions or experience any related issues, please open a support case via the Snowflake Community Site.
Posted Nov 17, 2020 - 19:34 PST
Investigating
We are investigating an issue with Snowflake services.

Symptom(s): Cannot access Snowflake
Incident Start Time: 19:09 PT November 17, 2020

We will provide more information on the problem investigation status as soon as we have identified the problem or provide an update within 30 minutes.
Posted Nov 17, 2020 - 19:21 PST
This incident affected: AZURE - West Europe (Netherlands) (Snowflake Data Warehouse (Database), Snowpipe (Data Ingestion), Replication).