AZURE - West Europe (Netherlands): MI-20220124
Incident Report for Snowflake
Postmortem

Dear Customer,

Snowflake Engineering has completed the postmortem of this major incident. A detailed Root Cause Analysis is made available on the Snowflake Community site.

https://community.snowflake.com/s/article/MI-20220124

We apologize for the major incident and the impact on your applications.

If you have any questions or difficulty accessing the Snowflake community site, please send feedback by submitting a support case or calling Snowflake Technical Support.

Thank you,

Snowflake Support

Posted Feb 02, 2022 - 11:42 PST

Resolved
The Service Incident is now closed.

A Root Cause Analysis (RCA) will be posted within the next seven business days.

We apologize for the inconvenience caused by this incident.

If you have any questions or experience any related issues, please open a support case via the Snowflake Community Site.
Posted Jan 24, 2022 - 10:39 PST
Monitoring
We applied a fix to resolve the issue.

Symptom(s): A subset of customers may experience delays while executing queries.
Incident Start Time: 08:21 PT January 24, 2022
Incident End Time: 09:00 PT January 24, 2022

We are now monitoring the system for any further recurrence of the problem. We will remain in this state for 60 minutes.

If you have any questions or experience any related issues, please open a support case via the Snowflake Community Site.
Posted Jan 24, 2022 - 09:35 PST
Update
We are continuing to investigate the issue with Snowflake services.

Symptom(s): A subset of customers may experience delays while executing queries.
Incident Start Time: 08:21 PT January 24, 2022

Customer Action:
None

We will provide more information on the problem investigation status as soon as we have identified the problem or provide an update within 30 minutes.
Posted Jan 24, 2022 - 09:06 PST
Investigating
We are currently investigating a potential issue with the following:

AZURE - West Europe (Netherlands) - Snowflake Data Warehouse (Database)

This message is provided for informational purposes. If the investigation identifies that an Incident exists, we will post an update. Otherwise, we will remove this message.
Posted Jan 24, 2022 - 08:25 PST
This incident affected: Azure - West Europe (Netherlands) (Snowflake Data Warehouse (Database)).