9 Deployments Affected: INC0075041
Incident Report for Snowflake
Postmortem

Snowflake Engineering has completed the postmortem of this service incident. A detailed Root Cause Analysis (RCA) is available on the Snowflake Community site:
https://community.snowflake.com/s/article/INC0075041

Posted Jan 19, 2023 - 02:05 PST

Resolved
Current status: We've implemented the fix for this issue and monitored the environment to confirm that service was restored. If you experience additional issues or have questions, please open a support case via Snowflake Community.
Customer experience: Customers hosted in the specified regions may have been unable to access or use Snowflake services and features using Snowsight.
Incident start time: 09:59 UTC January 10, 2023
Incident end time: 14:00 UTC January 10, 2023
A root cause analysis (RCA) document will be published within seven business days.
Posted Jan 10, 2023 - 07:12 PST
Monitoring
Current status: We've implemented the fix for this issue, and we'll continue to monitor the environment until we're confident all services are functioning properly.
Customer experience: Customers hosted in the specified regions may have been unable to access or use Snowflake services and features using Snowsight.
Incident start time: 09:59 UTC January 10, 2023
Incident end time: 14:11 UTC January 10, 2023
Posted Jan 10, 2023 - 06:11 PST
Update
Current status: We're continuing to investigate to determine the source of the issue. We'll provide another update within 60 minutes.
Customer experience: Customers hosted in the specified regions may be unable to access or use Snowflake services and features using Snowsight.
Incident start time: 09:59 UTC January 10, 2023
Posted Jan 10, 2023 - 05:12 PST
Update
Current status: We've confirmed that this issue impacts service, and we're continuing to investigate to determine the source of the issue. We'll provide another update within 60 minutes.
Customer experience: Customers hosted in the specified regions may be unable to access or use Snowflake services and features using Snowsight.
Incident start time: 09:59 UTC January 10, 2023
Posted Jan 10, 2023 - 04:11 PST
Update
Current status: We're continuing to investigate the issue with Snowflake Data Cloud. We'll provide another update within 60 minutes.
Customer experience: Customers hosted in the specified regions may be unable to access or use Snowflake services and features using Snowsight.
Incident start time: 09:59 UTC January 10, 2023
Posted Jan 10, 2023 - 03:13 PST
Update
Current status: We're investigating an issue with Snowflake Data Cloud. We'll provide an update within 60 minutes.
Customer experience: Customers hosted in the specified regions may be unable to access or use Snowflake services and features using Snowsight.
Incident start time: 09:59 UTC January 10, 2023
Posted Jan 10, 2023 - 02:33 PST
Update
Current status: We're investigating a potential issue with Snowflake Data Cloud. We'll provide an update within 60 minutes or remove this message if we determine that there is no service issue.
Customer experience: Customers hosted in the specified regions may be unable to access or use Snowflake services and features using Snowsight.
Incident start time: 09:59 UTC January 10, 2023
Posted Jan 10, 2023 - 02:12 PST
Investigating
Current status: We're investigating a potential issue with Snowflake Data Cloud. We'll provide an update within 60 minutes or remove this message if we determine that there is no service issue.
Customer experience: Customers hosted in the specified regions may be unable to access or use Snowflake services and features using Snowsight.
Incident start time: 09:59 UTC January 10, 2023
Posted Jan 10, 2023 - 02:10 PST
This incident affected: AWS - Asia Pacific (Singapore) (Snowsight), AWS - Europe (Ireland) (Snowsight), AWS - Asia Pacific (Mumbai) (Snowsight), AWS - Asia Pacific (Tokyo) (Snowsight), Azure - West Europe (Netherlands) (Snowsight), GCP - Europe West 2 (London) (Snowsight), AWS - US East (N. Virginia) (Snowsight), AWS - US West (Oregon) (Snowsight), and AWS - Asia Pacific (Sydney) (Snowsight).