Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Feb 01, 2025 - 00:01 PST
Scheduled
As part of our efforts to improve Snowflake’s cloud data platform, Snowsight will be undergoing planned maintenance, on the GCP - Middle East (Dammam) region, to update its underlying database and maintain system currency. This will take place between 12:00 PM and 1:00 PM Gulf Standard Time, on Saturday, February 1st, 2025.
How will this affect my service? To complete this maintenance, the Snowsight and Open Catalog UIs will briefly be unavailable for up to 15 minutes within the scheduled 60-minute window. While we’re unable to specify the exact timing of this, all other Snowflake services and features will remain fully operational during the window.
Posted Jan 28, 2025 - 08:39 PST
This scheduled maintenance affected: GCP - Middle East (Dammam) (Snowsight).