AWS - US West (Oregon): INC0110921
Incident Report for Snowflake
Resolved
Current status: We've implemented the fix for this issue and monitored the environment to confirm that service was restored. If you experience additional issues or have questions, please open a support case via Snowflake Community.
Customer experience: Customers hosted in the specified region would have experienced delays while attempting to resume virtual warehouses or execute queries.
Incident start time: 23:09 UTC June 27, 2024
Preliminary root cause: A configuration update intended to improve efficiency in managing virtual warehouse resources resulted in performance degradation and warehouse resume delays for the specified region.
A root cause analysis (RCA) document will be published within seven business days.
Posted Jun 27, 2024 - 17:46 PDT
Investigating
Current status: We've confirmed that this issue impacts service, and we're continuing to investigate to determine the source of the issue. We'll provide another update within 60 minutes.
Customer experience: Customers hosted in the specified region may experience delays while attempting to resume virtual warehouses or execute queries.
Incident start time: 23:09 UTC June 27, 2024
Posted Jun 27, 2024 - 16:46 PDT
This incident affected: AWS - US West (Oregon) (Snowflake Data Warehouse (Database)).