3 Deployments Affected: INC0101302
Incident Report for Snowflake
Postmortem

Snowflake Engineering has completed the postmortem of this service incident. A detailed Root Cause Analysis (RCA) is available on the Snowflake Community site:
https://community.snowflake.com/s/article/INC0101302

Posted Feb 02, 2024 - 05:52 PST

Resolved
Current status: We've coordinated with our third-party service provider to implement the fix for this issue, and we've monitored the environment to confirm that service was restored. If you experience additional issues or have questions, please open a support case via Snowflake Community.
Customer experience: Customers hosted in the specified regions may have been unable to execute queries. Additionally, customers may have observed that Snowpipe file ingestion was stopped or delayed.
Incident start time: 02:52 UTC January 21, 2024
Incident end time: 09:50 UTC January 21, 2024
Preliminary root cause: A third-party service provider experienced an issue affecting resource management operations, which caused impact to warehouse provisioning systems.
A root cause analysis (RCA) document will be published within ten business days.
Posted Jan 21, 2024 - 03:35 PST
Monitoring
Current status: We've coordinated with our third-party service provider to implement the fix for this issue, and we'll continue to monitor the environment until we're confident all services are functioning properly.
Customer experience: Customers hosted in the specified regions may have been unable to execute queries. Additionally, customers may have observed that Snowpipe file ingestion was stopped or delayed.
Incident start time: 02:52 UTC January 21, 2024
Incident end time: 09:50 UTC January 21, 2024
Preliminary root cause: A third-party service provider experienced an issue affecting resource management operations, which caused impact to warehouse provisioning systems.
Posted Jan 21, 2024 - 03:02 PST
Update
Current status: We've identified an issue with a third-party service provider, and we're coordinating with the provider to develop and implement a fix to restore service. The impact has been mitigated for most regions, except West Europe (Netherlands). We will offer further updates as soon as we receive information from the third-party service provider.
Customer experience: Customers hosted in the specified regions may be unable to execute queries.
Workaround: There are currently no available workarounds for this issue.
Incident start time: 02:52 UTC January 21, 2024
Posted Jan 21, 2024 - 00:43 PST
Update
Current status: We've identified an issue with a third-party service provider, and we're coordinating with the provider to develop and implement a fix to restore service. The impact has been mitigated for most regions, except West Europe (Netherlands). We'll provide another update within 60 minutes.
Customer experience: Customers hosted in the specified regions may be unable to execute queries.
Workaround: There are currently no available workarounds for this issue.
Incident start time: 02:52 UTC January 21, 2024
Posted Jan 20, 2024 - 23:46 PST
Update
Current status: We've identified an issue with a third-party service provider, and we're coordinating with the provider to develop and implement a fix to restore service. We'll provide another update within 60 minutes.
Customer experience: Customers hosted in the specified regions may be unable to execute queries.
Workaround: There are currently no available workarounds for this issue.
Incident start time: 02:52 UTC January 21, 2024
Posted Jan 20, 2024 - 22:52 PST
Update
Current status: We've identified an issue with a third-party service provider, and we're coordinating with the provider to develop and implement a fix to restore service. We'll provide another update within 60 minutes.
Customer experience: Customers hosted in the specified regions may be unable to execute queries.
Workaround: There are currently no available workarounds for this issue.
Incident start time: 02:52 UTC January 21, 2024
Posted Jan 20, 2024 - 22:01 PST
Update
Current status: We've identified an issue with a third-party service provider, and we're coordinating with the provider to develop and implement a fix to restore service. We'll provide another update within 60 minutes.
Customer experience: Customers hosted in the specified regions may be unable to execute queries.
Workaround: There are currently no available workarounds for this issue.
Incident start time: 02:52 UTC January 21, 2024
Posted Jan 20, 2024 - 21:08 PST
Identified
Current status: We've identified an issue with a third-party service provider, and we're coordinating with the provider to develop and implement a fix to restore service. We'll provide another update within 60 minutes.
Customer experience: Customers hosted in the specified regions may be unable to execute queries.
Workaround: There are currently no available workarounds for this issue.
Incident start time: 02:52 UTC January 21, 2024
Posted Jan 20, 2024 - 20:39 PST
Update
Current status: We've confirmed that this issue impacts service, and we're continuing to investigate to determine the source of the issue. We'll provide another update within 60 minutes.
Customer experience: Customers hosted in the specified regions may be unable to execute queries.
Workaround: There are currently no available workarounds for this issue.
Posted Jan 20, 2024 - 19:47 PST
Investigating
Current status: We're investigating a potential issue with Snowflake Data Cloud. We'll provide an update within 60 minutes or remove this message if we determine that there is no service issue.
Customer experience: Customers hosted in the specified regions may be unable to drop virtual warehouses.
Posted Jan 20, 2024 - 19:22 PST
This incident affected: Azure - East US 2 (Virginia) (Snowflake Data Warehouse (Database)), Azure - West Europe (Netherlands) (Snowflake Data Warehouse (Database), Snowpipe (Data Ingestion)), and Azure - South Central US (Texas) (Snowflake Data Warehouse (Database)).