AZURE - West Europe (Netherlands): INC0079846 (Major Outage)
Incident Report for Snowflake
Postmortem

Snowflake Engineering has completed the postmortem of this service incident. A detailed Root Cause Analysis (RCA) is available on the Snowflake Community site:
https://community.snowflake.com/s/article/INC0079846

Posted Mar 16, 2023 - 08:52 PDT

Resolved
Current status: Snowflake observed connectivity issues between the virtual warehouse and storage layers. We've implemented the fix for this issue and monitored the environment to confirm that the service was restored. If you experience additional issues or have questions, please open a support case via Snowflake Community.

Customer experience: Customers hosted in the specified regions may have been unable to execute queries.

Incident Start Time: 05:10 UTC March 07, 2023
Incident End Time: 05:13 UTC March 07, 2023

A root cause analysis (RCA) document will be published within seven business days.

Preliminary Root Cause: Snowflake took proactive mitigation steps in response to a third-party service provider network-related issue that caused a brief service interruption.
Posted Mar 07, 2023 - 08:19 PST
This incident affected: Azure - West Europe (Netherlands) (Snowflake Data Warehouse (Database)).