AWS - US East (N. Virginia) : SI-20201008
Incident Report for Snowflake
Postmortem

Dear Customer,

Snowflake Engineering has completed the postmortem of this service incident. A detailed Root Cause Analysis is made available on the Snowflake Community site.

https://community.snowflake.com/s/article/SI-20201008

We apologize for the service incident and the impact on your applications.

If you have any questions or difficulty accessing the Snowflake community site, please send feedback by submitting a support case via the Snowflake Community Site.

Thank you,

Snowflake Support

Posted Oct 20, 2020 - 18:18 PDT

Resolved
The issue is now resolved.

A Root Cause Analysis (RCA) will be posted within the next seven business days when the issue is related to a Snowflake problem. We will post an RCA within ten business days when the Major Incident is related to a cloud provider problem.

We apologize for the inconvenience caused by this Incident.

If you have any questions or see any related issues, please open a support request ticket via the Snowflake Community Site.
Posted Oct 09, 2020 - 01:44 PDT
Monitoring
We applied a fix to resolve the issue with the Snowflake Query Processing Layer.

Incident Start Time: 11:25 PM PT Oct 08, 2020
Incident End Time: 01:08 AM PT Oct 09, 2020

We are now monitoring the system for any further recurrence of the problem, and we will remain in this state for 30 minutes.

If you have any questions or see any related issues, please open a support request ticket via the Snowflake Community Site.
Posted Oct 09, 2020 - 01:09 PDT
Update
We continue to work on mitigating the problem with the Snowflake Data Warehouse (Database) , Snowpipe Service and Replication.

Symptom: Query Failures, Degraded Performance, Delay in the processing of data ingestion

Incident Start Time: 11:25 PT Oct 08, 2020

We will update the status of resolution or provide another update within 30 minutes
Posted Oct 09, 2020 - 00:46 PDT
Update
We are continuing to work on mitigating the problem with the Snowflake Data Warehouse (Database) and Snowflake Snowpipe Service

Symptom: Query Failures, Degraded Performance, Delay in the processing of data ingestion
Incident Start Time: 11:25 PT Oct 08, 2020

We will update the status of resolution or provide another update within 30 minutes.
Posted Oct 09, 2020 - 00:14 PDT
Identified
We have identified an issue with the Snowflake Query Processing Layer, Snowflake Snowpipe Service, and Data Replication.

Symptoms: Query Failures, Degraded Performance, Warehouse Provisioning delays, Delay in the processing of data ingestion
Incident Start Time: 11:25 PT Oct 08, 2020

We will provide more information on the potential issue update within the next 30 minutes.
Posted Oct 08, 2020 - 23:35 PDT
This incident affected: AWS - US East (N. Virginia) (Snowflake Data Warehouse (Database), Snowpipe (Data Ingestion), Replication).