GCP - US East 4 (N. Virginia): INC0110564
Incident Report for Snowflake
Postmortem

Snowflake Engineering has completed the postmortem of this service incident. A detailed Root Cause Analysis (RCA) is available on the Snowflake Community site:
https://community.snowflake.com/s/article/INC0110564

Posted Jul 08, 2024 - 16:33 PDT

Resolved
Current status: We've coordinated with our third-party service provider to implement the fix for this issue, and we've monitored the environment to confirm that service was restored. If you experience additional issues or have questions, please open a support case via Snowflake Community.
Customer experience: Customers hosted in the specified regions may have been unable to execute queries.
Incident start time: 03:25 UTC June 22, 2024
Incident end time: 07:33 UTC June 22, 2024
Preliminary root cause: A technical issue with a third-party service provider caused an impact on Snowflake's operations. We will be contacting the third-party service provider to conduct a RCA.
A root cause analysis (RCA) document will be published within ten business days.
Posted Jun 22, 2024 - 01:21 PDT
Monitoring
Current status: We've coordinated with our third-party service provider to implement the fix for this issue, and we'll continue to monitor the environment until we're confident all services are functioning properly.
Customer experience: Customers hosted in the specified regions may have been unable to execute queries.
Incident start time: 03:25 UTC June 22, 2024
Incident end time: 07:33 UTC June 22, 2024
Preliminary root cause: A technical issue with a third-party service provider caused an impact on Snowflake's operations. We will be contacting the third-party service provider to conduct a RCA
Posted Jun 22, 2024 - 00:59 PDT
Update
Current status: We've confirmed that this issue impacts service, and we're continuing to investigate to determine the source of the issue. We'll provide another update within 120 minutes.
Customer experience: Customers hosted in the specified regions may be unable to execute queries.
Posted Jun 22, 2024 - 00:27 PDT
Update
Current status: We've confirmed that this issue impacts service, and we're continuing to investigate to determine the source of the issue. We'll provide another update within 60 minutes.
Customer experience: Customers hosted in the specified regions may be unable to execute queries.
Posted Jun 21, 2024 - 23:30 PDT
Update
Current status: We've confirmed that this issue impacts service, and we're continuing to investigate to determine the source of the issue. We'll provide another update within 60 minutes.
Customer experience: Customers hosted in the specified regions may be unable to execute queries.
Posted Jun 21, 2024 - 22:36 PDT
Update
Current status: We've confirmed that this issue impacts service, and we're continuing to investigate to determine the source of the issue. We'll provide another update within 60 minutes.
Customer experience: Customers hosted in the specified regions may be unable to execute queries.
Posted Jun 21, 2024 - 21:37 PDT
Investigating
Current status: We've confirmed that this issue impacts service, and we're continuing to investigate to determine the source of the issue. We'll provide another update within 60 minutes.
Customer experience: Customers hosted in the specified regions may be unable to execute queries.
Posted Jun 21, 2024 - 20:41 PDT
This incident affected: GCP - US East 4 (N. Virginia) (Snowflake Data Warehouse (Database)).