Azure - West Europe (Netherlands): INC0086591
Incident Report for Snowflake
Postmortem

Snowflake Engineering has completed the postmortem of this service incident. A detailed Root Cause Analysis (RCA) is available on the Snowflake Community site:
https://community.snowflake.com/s/article/INC0086591

Posted Jul 02, 2023 - 22:46 PDT

Resolved
Current status: We've coordinated with our third-party service provider to implement the fix for this issue, and we've monitored the environment to confirm that service was restored. If you experience additional issues or have questions, please open a support case via Snowflake Community.
Customer experience: Customers hosted in the specified regions may have observed that Snowpipe file ingestion is stopped or delayed.
Incident start time: 02:30 UTC June 16, 2023
Incident end time: 08:53 UTC June 16, 2023
Preliminary root cause: A third-party service provider experienced a network issue due to a recent change, which caused customers in the affection region to experience latency accessing Snowflake services. Upon recovery, it was observed that Snowpipe temporarily stopped running due to an unexpected issue with provisioning.
Posted Jun 16, 2023 - 03:13 PDT
Monitoring
Current status: We've coordinated with our third-party service provider to implement the fix for this issue, and we'll continue to monitor the environment until we're confident all services are functioning properly.
Customer experience: Customers hosted in the specified regions may have observed that Snowpipe file ingestion is stopped or delayed.
Incident start time: 02:30 UTC June 16, 2023
Incident end time: 08:53 UTC June 16, 2023
Preliminary root cause: A third-party service provider experienced a network issue due to a recent change, which caused customers in the affection region to experience latency accessing Snowflake services. Upon recovery, it was observed that Snowpipe temporarily stopped running due to an unexpected issue with provisioning.
Posted Jun 16, 2023 - 02:34 PDT
Identified
Current status: We've identified the source of the issue, and we're developing and implementing a fix to restore service. We'll provide another update within 60 minutes.
Customer experience: Customers hosted in the specified regions may observe that Snowpipe file ingestion is stopped or delayed.
Incident start time: 02:30 UTC June 16, 2023
Posted Jun 16, 2023 - 01:59 PDT
Investigating
Current status: During monitoring it was observed that Snowpipe is still impacted. We will continue to investigate to determine the source of the issue, and we’ll provide another update within 60 minutes.
Customer experience: Customers hosted in the specified regions may observe that Snowpipe file ingestion is stopped or delayed.
Incident start time: 02:30 UTC June 16, 2023
Posted Jun 16, 2023 - 00:59 PDT
Monitoring
Current status: We've coordinated with our third-party service provider to implement the fix for this issue, and we've monitored the environment to confirm that service was restored. If you experience additional issues or have questions, please open a support case via Snowflake Community.
Customer experience: Customers may observe issues accessing Snowflake services.
Incident start time: 02:30 UTC June 16, 2023
Incident end time: 06:49 UTC June 16, 2023
Preliminary root cause: A third-party service provider experienced a network issue due to a recent change, which caused customers in the affection region to experience latency accessing Snowflake services.
Posted Jun 16, 2023 - 00:19 PDT
Update
Current status: We've identified an issue with a third-party service provider, and we're coordinating with the provider to develop and implement a fix to restore service. We'll provide another update within 60 minutes.
Customer experience: Customers may observe issues accessing Snowflake services.
Incident start time: 02:30 UTC June 16, 2023
Posted Jun 15, 2023 - 23:20 PDT
Update
Current status: We've identified an issue with a third-party service provider, and we're coordinating with the provider to develop and implement a fix to restore service. We'll provide another update within 60 minutes.
Customer experience: Customers may observe issues accessing Snowflake services.
Incident start time: 02:30 UTC June 16, 2023
Posted Jun 15, 2023 - 22:28 PDT
Identified
Current status: We've identified an issue with a third-party service provider, and we're coordinating with the provider to develop and implement a fix to restore service. We'll provide another update within 60 minutes.
Customer experience: Customers may observe issues accessing Snowflake services.
Incident start time: 02:30 UTC June 16, 2023
Posted Jun 15, 2023 - 21:33 PDT
Investigating
Current status: We're investigating an issue affecting access to all Snowflake services in the region. We'll provide an update within 60 minutes.

Customer experience: Customers may observe issues accessing Snowflake services.

Incident start time: 02:30 UTC June 16, 2023
Posted Jun 15, 2023 - 20:36 PDT
This incident affected: Azure - West Europe (Netherlands) (Snowflake Data Warehouse (Database), Snowpipe (Data Ingestion), Replication, Snowsight).