AZURE - US East 2 (Virginia): SI-20210314
Incident Report for Snowflake
Postmortem

Dear Customer,
Snowflake Engineering has completed the postmortem of this service incident. A detailed Root Cause Analysis is made available on the Snowflake Community site.

https://community.snowflake.com/s/article/SI-20210314

We apologize for the service incident and the impact on your applications.

If you have any questions or difficulty accessing the Snowflake community site, please send feedback by submitting a support case or calling Snowflake Technical Support.

Thank you,
Snowflake Support

Posted Mar 30, 2021 - 17:40 PDT

Resolved
The Service Incident is now closed.

A Root Cause Analysis (RCA) will be posted within the next ten business days.

We apologize for the inconvenience caused by this incident.

If you have any questions or experience any related issues, please open a support case via the Snowflake Community Site.
Posted Mar 14, 2021 - 23:11 PDT
Monitoring
We applied a fix to resolve the issue.

Symptom(s): Can not run queries, slow running queries
Incident Start Time: 16:30 PT March 14, 2021
Incident End Time: 16:54 PT March 14, 2021

Snowflake engineering and our Cloud service provider Microsoft Azure, confirmed system stability from 16:54 PT March 14, 2021.

We are now monitoring the system for any further recurrence of the problem. We will remain in this state for 60 minutes.
Posted Mar 14, 2021 - 22:08 PDT
Update
We have identified and resolved the problem with the query ability to connect to Snowflake. We are continuing to work on an issue with degraded query performance.

Symptom(s): Slow running queries
Incident Start Time: 16:30 PT March 14, 2021

We are working on mitigating the problem.

We will update the status as soon as the issue is resolved or provide an update within 60 minutes.
Posted Mar 14, 2021 - 20:42 PDT
Update
We have identified and resolved the problem with the query ability to connect to Snowflake. We are continuing to work on an issue with degraded query performance.

Symptom(s): Slow running queries
Incident Start Time: 16:30 PT March 14, 2021

We are working on mitigating the problem.

We will update the status as soon as the issue is resolved or provide an update within 30 minutes.
Posted Mar 14, 2021 - 20:11 PDT
Update
We have identified and resolved the problem with the query ability to connect to Snowflake. We are continuing to work on an issue with degraded query performance.

Symptom(s): Slow running queries
Incident Start Time: 16:30 PT March 14, 2021

We are working on mitigating the problem.

We will update the status as soon as the issue is resolved or provide an update within 30 minutes.
Posted Mar 14, 2021 - 19:41 PDT
Update
We have identified and resolved the problem with the query ability to connect to Snowflake. We are continuing to work on an issue with degraded query performance.

Symptom(s): Slow running queries
Incident Start Time: 16:30 PT March 14, 2021

We are working on mitigating the problem.

We will update the status as soon as the issue is resolved or provide an update within 30 minutes.
Posted Mar 14, 2021 - 19:12 PDT
Update
We have identified and resolved the problem with the query ability to connect to Snowflake. We are continuing to work on an issue with degraded query performance.

Symptom(s): Slow running queries
Incident Start Time: 16:30 PT March 14, 2021

We are working on mitigating the problem.

We will update the status as soon as the issue is resolved or provide an update within 30 minutes.
Posted Mar 14, 2021 - 18:41 PDT
Update
We have identified and resolved the problem with the ability to connect to Snowflake. We are continuing to work on an issue with degraded query performance.

Updated Symptom(s): Slow running queries
Incident Start Time: 16:30 PT March 14, 2021

We are working on mitigating the problem.

We will update the status as soon as the issue is resolved or provide an update within 30 minutes.
Posted Mar 14, 2021 - 18:09 PDT
Update
We have identified the problem with the Snowflake Service that is causing the following symptom(s):

Symptom(s): Can not run queries, slow running queries
Incident Start Time: 16:30 PT March 14, 2021

We are working on mitigating the problem.

We will update the status as soon as the issue is resolved or provide an update within 30 minutes.
Posted Mar 14, 2021 - 17:41 PDT
Identified
We have identified the problem with the Snowflake Service that is causing the following symptom(s):

Symptom(s): Can not run queries
Incident Start Time: 16:30 PT March 14, 2021

We are working on mitigating the problem.

We will update the status as soon as the issue is resolved or provide an update within 30 minutes.
Posted Mar 14, 2021 - 17:12 PDT
Investigating
We are investigating an issue with one of the Snowflake services.

Symptom(s): Can not run queries
Incident Start Time: 16:30 PT March 14, 2021

We will provide more information on the problem investigation status as soon as we have identified the problem or provide an update within 30 minutes.
Posted Mar 14, 2021 - 16:46 PDT
This incident affected: AZURE - US East 2 (Virginia) (Snowflake Data Warehouse (Database), Snowpipe (Data Ingestion)).