AZURE - US West2, AZURE - Canada Central (Toronto), AZURE - US East 2 (Virginia): SI-20201019
Incident Report for Snowflake
Postmortem

Dear Customer,

Snowflake Engineering has completed the postmortem of this service incident. A detailed Root Cause Analysis is made available on the Snowflake Community site.

https://community.snowflake.com/s/article/SI-20201019

We apologize for the service incident and the impact on your applications.

If you have any questions or difficulty accessing the Snowflake community site, please send feedback by submitting a support case via the Snowflake Community Site.

Thank you,

Snowflake Support

Posted Nov 06, 2020 - 17:13 PST

Resolved
The incident is now closed.

A Root Cause Analysis (RCA) will be posted within the next ten business days.

We apologize for the inconvenience caused by this incident.

If you have any questions or see any related issues, please open a support request ticket via the Snowflake Community Site.
Posted Oct 19, 2020 - 15:21 PDT
Monitoring
The issue is now resolved.

Symptom: Delay in provisioning of Warehouses
Incident Start Time: 13:39 PT October 19, 2020
Incident End Time: 14:40 PT October 19, 2020

We are now monitoring the system for any further recurrence of the problem. We will remain in this state for 30 minutes.

If you have any questions or experience any related issues, please open a support case via the Snowflake Community Site.
Posted Oct 19, 2020 - 14:48 PDT
Investigating
Our Cloud Provider AZURE is currently experiencing an issue with one of their services. Snowflake Engineering is working with the AZURE team in assessing the impact on Snowflake Services.

Incident Start Time: 12:05 PT October 19, 2020

We will provide more information on the potential issue and provide an update within the next 30 minutes.
Posted Oct 19, 2020 - 14:05 PDT
This incident affected: AZURE - US Gov Virginia (Virginia) (Snowflake Data Warehouse (Database)), AZURE - Canada Central (Toronto) (Snowflake Data Warehouse (Database)), AZURE - US West2 (Snowflake Data Warehouse (Database)), and AZURE - US East 2 (Virginia) (Snowflake Data Warehouse (Database)).